Autodesk® Revit® 2019
Review for Professional Certification
Electrical Building Systems

Official Certification Preparation

Learning Guide
Imperial Units - 1st Edition
ASCENT - Center for Technical Knowledge®
Autodesk® Revit® 2019
Review for Professional Certification
Electrical Building Systems
Imperial Units - 1st Edition

Prepared and produced by:
ASCENT Center for Technical Knowledge
630 Peter Jefferson Parkway, Suite 175
Charlottesville, VA 22911
866-527-2368
www.ASCENTed.com

ASCENT - Center for Technical Knowledge is a division of Rand Worldwide, Inc., providing custom developed knowledge products and services for leading engineering software applications. ASCENT is focused on specializing in the creation of education programs that incorporate the best of classroom learning and technology-based training offerings.

We welcome any comments you may have regarding this guide, or any of our products. To contact us please email: feedback@ASCENTed.com.

© ASCENT - Center for Technical Knowledge, 2018

All rights reserved. No part of this guide may be reproduced in any form by any photographic, electronic, mechanical or other means or used in any information storage and retrieval system without the written permission of ASCENT, a division of Rand Worldwide, Inc.

The following are registered trademarks or trademarks of Autodesk, Inc., and/or its subsidiaries and/or affiliates in the USA and other countries: 123D, 3ds Max, Alias, ATC, AutoCAD LT, AutoCAD, Autodesk, the Autodesk logo, Autodesk 123D, Autodesk Homestyler, Autodesk Inventor, Autodesk MapGuide, Autodesk Streamline, AutoLISP, AutoSketch, AutoSnap, AutoTrack, Backburner, Backdraft, Beast, BIM 360, Burn, Buzzsaw, CADmep, CAICE, CAMduct, Civil 3D, Combustion, Communication Specification, Configurator 360, Constructware, Content Explorer, Creative Bridge, Dancing Baby (image), DesignCenter, DesignKIDS, DesignStudio, Discreet, DWF, DWG, DWG (design/logo), DWG Extreme, DWG TrueConvert, DWG TrueView, DWGX, DXF, Ecotec, Ember, ESTmep, FABmep, Face Robot, FBX, Fempro, Fire, Flame, Flare, Flint, ForceEffect, Formlt 360, Freewheel, Fusion 360, Glue, Green Building Studio, Heidi, Homestyler, HumanIK, i-drop, ImageModeler, Incinerator, Inferno, InfraWorks, Instructables, Instructables (styled robot design/logo), Inventor, Inventor HSM, Inventor LT, Lustre, Maya, Maya LT, MIMI, Mockup 360, Moldflow Plastics Advisers, Moldflow Plastics Insight, Moldflow, Moundust, MotionBuilder, Movimento, MPA (design/logo), MPA, MPI (design/logo), MPX (design/logo), MPX, Mudbox, Navisworks, ObjectARX, ObjectDBX, Opticore, P9, PiaX, Pixlr, Pixlr-o-matic, Productstream, Publisher 360, RasterDWG, RealDWG, ReCap, ReCap 360, Remote, Revit LT, Revit, RiverCAD, Robot, Scaleform, Showcase, Showcase 360, SketchBook, Smoke, Socialcam, Softimage, Spark & Design, Spark Logo, Sparks, SteeringWheels, Stitcher, Stone, StormNET, TinkerBox, Tinkercad, Tinkerplay, ToolClip, Topobase, Toxik, TrustedDWG, T-Splines, ViewCube, Visual Lisp, Visual, VRED, Wire, Wiretap, WiretapCentral, XSI.

NASTRAN is a registered trademark of the National Aeronautics Space Administration.

All other brand names, product names, or trademarks belong to their respective holders.

General Disclaimer:
Notwithstanding any language to the contrary, nothing contained herein constitutes nor is intended to constitute an offer, inducement, promise, or contract of any kind. The data contained herein is for informational purposes only and is not represented to be error free. ASCENT, its agents and employees, expressly disclaim any liability for any damages, losses or other expenses arising in connection with the use of its materials or in connection with any failure of performance, error, omission even if ASCENT, or its representatives, are advised of the possibility of such damages, losses or other expenses. No consequential damages can be sought against ASCENT or Rand Worldwide, Inc. for the use of these materials by any third parties or for any direct or indirect result of that use.

The information contained herein is intended to be of general interest to you and is provided "as is", and it does not address the circumstances of any particular individual or entity. Nothing herein constitutes professional advice, nor does it constitute a comprehensive or complete statement of the issues discussed thereto. ASCENT does not warrant that the document or information will be error free or will meet any particular criteria of performance or quality. In particular (but without limitation) information may be rendered inaccurate by changes made to the subject of the materials (i.e. applicable software). Rand Worldwide, Inc. specifically disclaims any warranty, either expressed or implied, including the warranty of fitness for a particular purpose.
Contents

Preface .................................................................................................................. v

In this Guide ......................................................................................................... ix

Practice Files ....................................................................................................... xi

Chapter 1: Collaboration ...................................................................................... 1-1
  1.1 Import AutoCAD Files into Revit ......................................................... 1-2

  Practice 1a Import AutoCAD Files into Revit ........................................... 1-8

  1.2 Link Revit Models .............................................................................. 1-13

    Managing Links ......................................................................................... 1-15

  Practice 1b Link Revit Models ................................................................. 1-17

  1.3 Copy Levels and Setup Monitoring .................................................... 1-20

    Modifying Levels ..................................................................................... 1-22

    Copying and Monitoring Elements ....................................................... 1-25

  Practice 1c Copy Levels and Setup Monitoring ....................................... 1-27

  1.4 Create Floor Plans .............................................................................. 1-32

  1.5 Use Worksets ..................................................................................... 1-34

    Workset Definitions ............................................................................... 1-35

    Opening and Saving Workset-Related Projects ................................... 1-36

    Saving Workset Related Files ............................................................... 1-39

    Assigning Worksets ............................................................................. 1-42

    Editing Elements in Worksets ............................................................... 1-44

    Permissions to Edit ................................................................................. 1-45

    Relinquishing Worksets ........................................................................ 1-49

    Ending the Day Using Worksets ......................................................... 1-50

  Practice 1d Use Worksets I ................................................................. 1-52

  Practice 1e Use Worksets II ................................................................. 1-57

  1.6 Resolve Coordination Review Errors .................................................. 1-65

  Practice 1f Resolve Coordination Review Errors ..................................... 1-68
<table>
<thead>
<tr>
<th>Chapter</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chapter 2: Documentation</td>
<td></td>
<td>2-1</td>
</tr>
<tr>
<td>2.1</td>
<td>Electrical: Tag components</td>
<td>2-2</td>
</tr>
<tr>
<td></td>
<td>Tagging in 3D Views</td>
<td>2-7</td>
</tr>
<tr>
<td>Practice 2a Electrical: Tag components</td>
<td></td>
<td>2-8</td>
</tr>
<tr>
<td>2.2</td>
<td>Create Sheets</td>
<td>2-13</td>
</tr>
<tr>
<td></td>
<td>Sheet (Title Block) Properties</td>
<td>2-15</td>
</tr>
<tr>
<td></td>
<td>Placing and Modifying Views on Sheets</td>
<td>2-16</td>
</tr>
<tr>
<td>Practice 2b Create Sheets</td>
<td></td>
<td>2-23</td>
</tr>
<tr>
<td>2.3</td>
<td>Electrical: Create Panel Schedules</td>
<td>2-29</td>
</tr>
<tr>
<td></td>
<td>Creating Panel Schedules</td>
<td>2-30</td>
</tr>
<tr>
<td></td>
<td>Modifying Panel Schedules</td>
<td>2-31</td>
</tr>
<tr>
<td>Practice 2c Electrical: Create Panel Schedules</td>
<td></td>
<td>2-32</td>
</tr>
<tr>
<td>2.4</td>
<td>Add and Modify Text</td>
<td>2-35</td>
</tr>
<tr>
<td></td>
<td>Editing Text</td>
<td>2-38</td>
</tr>
<tr>
<td></td>
<td>Spell Checking</td>
<td>2-42</td>
</tr>
<tr>
<td></td>
<td>Creating Text Types</td>
<td>2-43</td>
</tr>
<tr>
<td>Practice 2d Add and Modify Text</td>
<td></td>
<td>2-44</td>
</tr>
<tr>
<td>2.5</td>
<td>Add and Modify Dimensions</td>
<td>2-50</td>
</tr>
<tr>
<td></td>
<td>Modifying Dimensions</td>
<td>2-52</td>
</tr>
<tr>
<td></td>
<td>Setting Constraints</td>
<td>2-55</td>
</tr>
<tr>
<td>Practice 2e Add and Modify Dimensions</td>
<td></td>
<td>2-61</td>
</tr>
<tr>
<td>Chapter 3: Elements</td>
<td></td>
<td>3-1</td>
</tr>
<tr>
<td>3.1</td>
<td>Differentiate System and Component Families</td>
<td>3-2</td>
</tr>
<tr>
<td>3.2</td>
<td>Edit Family Connectors</td>
<td>3-3</td>
</tr>
<tr>
<td>3.3</td>
<td>Creating Family Types</td>
<td>3-5</td>
</tr>
<tr>
<td></td>
<td>Working with Families in Projects</td>
<td>3-7</td>
</tr>
<tr>
<td>Practice 3a Upgrade an Architectural Lighting Fixture to MEP</td>
<td></td>
<td>3-8</td>
</tr>
<tr>
<td>Chapter 4: Modeling: Electrical Systems</td>
<td></td>
<td>4-1</td>
</tr>
<tr>
<td>4.1</td>
<td>Electrical: Add and Modify Receptacles</td>
<td>4-2</td>
</tr>
<tr>
<td></td>
<td>Electrical Equipment</td>
<td>4-2</td>
</tr>
<tr>
<td></td>
<td>Electrical Devices</td>
<td>4-3</td>
</tr>
<tr>
<td></td>
<td>Lighting Fixtures</td>
<td>4-3</td>
</tr>
<tr>
<td>4.2</td>
<td>Electrical: Add and Modify Panels</td>
<td>4-9</td>
</tr>
<tr>
<td>Practice 4a Add and Modify Electrical Components</td>
<td></td>
<td>4-10</td>
</tr>
<tr>
<td>4.3</td>
<td>Electrical: Create and Modify Circuits</td>
<td>4-14</td>
</tr>
<tr>
<td></td>
<td>Editing Circuit Paths</td>
<td>4-17</td>
</tr>
<tr>
<td>Practice 4b Create and Modify Circuits</td>
<td></td>
<td>4-19</td>
</tr>
</tbody>
</table>
4.4 Electrical: Add and Modify Lighting Fixtures ........................................... 4-25
4.5 Electrical: Add and Modify Switches .......................................................... 4-25
4.6 Electrical: Create and Modify Lighting Circuits ........................................... 4-25
4.7 Electrical: Create and Modify Switching Circuits ........................................ 4-25
4.8 Electrical: Add and Modify Conduit ............................................................ 4-26
  Creating Parallel Conduit Runs ................................................................... 4-30
  Modifying Cable Tray and Conduit ........................................................... 4-31
  Adding Fittings .................................................................................... 4-34
4.9 Electrical: Use Cable Trays ........................................................................ 4-35
  Practice 4c Add Conduit ........................................................................ 4-36
4.10 Electrical: Add and Modify Switch Systems .............................................. 4-40
4.11 Electrical: Create Distribution Systems ...................................................... 4-41
  Electrical Settings .................................................................................. 4-42
4.12 Electrical: Add and Modify Security Devices ............................................ 4-44
4.13 Electrical: Add and Modify Wiring ............................................................ 4-45
4.14 Electrical: Generate Automatic Wire Layouts ............................................ 4-47
  Practice 4d Create Electrical Circuits .......................................................... 4-48
4.15 Electrical: Check Circuits and Disconnects .............................................. 4-50
4.16 Perform Interference Check ..................................................................... 4-54
4.17 Electrical: Work with Spaces ................................................................... 4-57
  Adding Spaces ..................................................................................... 4-60
  Naming Spaces .................................................................................... 4-62
  Creating Individual Spaces ..................................................................... 4-64
  Space Properties .................................................................................. 4-65
  Working with Spaces .......................................................................... 4-66
  Special Space Situations ....................................................................... 4-67
  Practice 4e Work with Spaces I ................................................................. 4-72
  Practice 4f Work with Spaces II ................................................................. 4-78
4.18 Electrical: Perform a Lighting Analysis .................................................... 4-87
4.19 Electrical: Work with Fire Alarm Devices .............................................. 4-87
4.20 Electrical: Work with Site Lighting .......................................................... 4-87

Chapter 5: Views .............................................................................................. 5-1
5.1 View Models ............................................................................................... 5-2
  Zooming and Panning ............................................................................ 5-2
  Viewing in 3D ....................................................................................... 5-4
  Visual Styles ......................................................................................... 5-8
  Practice 5a View Models ........................................................................ 5-10
5.2 Apply View Templates ................................................................. 5-19
Practice 5b Apply View Templates .................................................... 5-25
5.3 Create Detail Views .................................................................... 5-29
  Referencing a Drafting View ......................................................... 5-31
  Saving Drafting Views ................................................................. 5-32
Practice 5c Create Detail Views ....................................................... 5-35
5.4 Electrical: Create and Label Wiring Plans ................................. 5-36
Appendix A: Review Questions ..................................................... A-1
  A.1 Collaboration .......................................................................... A-2
  A.2 Documentation ....................................................................... A-4
  A.3 Elements ............................................................................... A-9
  A.4 Modeling: Electrical Systems ............................................... A-10
  A.5 Views ............................................................................... A-14
Index .............................................................................................. Index-1
Autodesk® Revit® 2019: Review for Professional Certification - Electrical Building Systems is a comprehensive review guide to assist in preparing for the Autodesk Revit for Electrical Building Systems Certified Professional exam. It enables experienced users to review learning content from ASCENT that is related to the exam objectives. The content and exercises have been added to this guide in the same order that the objectives are listed for the Autodesk Revit for Electrical Building Systems Certified Professional exam. This order does not necessarily match the workflow that should be used in the Autodesk® Revit® 2019 MEP software.

New users of the Autodesk Revit 2019 MEP software should refer to the following ASCENT learning guides:

- Autodesk® Revit® 2019: MEP Fundamentals
- Autodesk® Revit® 2019: BIM Management: Template and Family Creation
- Autodesk® Revit® 2019: Collaboration Tools

<table>
<thead>
<tr>
<th>Exam Topic</th>
<th>Exam Objective</th>
<th>Chapter(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Collaboration</td>
<td>Import AutoCAD files into Revit</td>
<td>Ch. 1</td>
</tr>
<tr>
<td></td>
<td>Link Revit models</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Copy levels and setup monitoring</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Create floor plans</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Use Worksets</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Resolve Coordination Review Errors</td>
<td></td>
</tr>
<tr>
<td>Documentation</td>
<td>Electrical: Tag Components</td>
<td>Ch. 2</td>
</tr>
<tr>
<td></td>
<td>Create sheets</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Electrical: Create panel schedules</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Add and modify text</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Add and modify dimensions</td>
<td></td>
</tr>
<tr>
<td>Exam Topic</td>
<td>Exam Objective</td>
<td>Chapter(s)</td>
</tr>
<tr>
<td>------------</td>
<td>----------------</td>
<td>------------</td>
</tr>
<tr>
<td><strong>Elements</strong></td>
<td>Differentiate system and component families</td>
<td>• Ch. 3</td>
</tr>
<tr>
<td></td>
<td>Edit Family Connectors</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Create a new family type</td>
<td></td>
</tr>
<tr>
<td><strong>Modeling</strong></td>
<td>Electrical: Add and modify receptacles</td>
<td>• Ch. 4</td>
</tr>
<tr>
<td></td>
<td>Electrical: Add and modify panels</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Electrical: Create and modify circuits</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Electrical: Add and modify lighting fixtures</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Electrical: Add and modify switches</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Electrical: Create and modify lighting circuits</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Electrical: Create and modify switching circuits</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Electrical: Add and modify conduit</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Electrical: Use cable trays</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Electrical: Add and modify switch systems</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Electrical: Create Distribution System</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Electrical: Add and modify security devices</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Electrical: Add and modify wiring</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Electrical: Generate automatic wire layouts</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Electrical: Check circuits and disconnects</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Perform interference check</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Electrical: Work with Spaces</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Electrical: Perform a Lighting Analysis</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Electrical: Work with Fire Alarm Devices</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Electrical: Work with Site Lighting</td>
<td></td>
</tr>
<tr>
<td><strong>Views</strong></td>
<td>View models</td>
<td>• Ch. 5</td>
</tr>
<tr>
<td></td>
<td>Apply view templates</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Create view details</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Electrical: Create and label wiring plans</td>
<td></td>
</tr>
</tbody>
</table>
Prerequisites

- Access to the 2019 version of the software. The practices and files included with this guide might not be compatible with prior versions.
- This guide is intended for experienced users of the Autodesk Revit software. Autodesk recommends 400 hours of hands-on software experience prior to taking the Autodesk Revit for Electrical Building Systems Certified Professional exam.

Note on Software Setup

This guide assumes a standard installation of the software using the default preferences during installation. Lectures and practices use the standard software templates and default options for the Content Libraries.

Students and Educators can Access Free Autodesk Software and Resources

Autodesk challenges you to get started with free educational licenses for professional software and creativity apps used by millions of architects, engineers, designers, and hobbyists today. Bring Autodesk software into your classroom, studio, or workshop to learn, teach, and explore real-world design challenges the way professionals do.

Get started today - register at the Autodesk Education Community and download one of the many Autodesk software applications available.

Visit www.autodesk.com/education/home/

Note: Free products are subject to the terms and conditions of the end-user license and services agreement that accompanies the software. The software is for personal use for education purposes and is not intended for classroom or lab use.
Lead Contributor: Martha Hollowell

Martha incorporates her passion for building design and education into all her projects, including the training guides she creates on Autodesk Revit for Architecture, MEP, and Structure. She started working with AutoCAD in the early 1990’s, adding AutoCAD Architecture and Autodesk Revit as they came along.

After receiving a B.Sc. in Architecture from the University of Virginia, she worked in the architectural department of the Colonial Williamsburg Foundation and later in private practice, consulting with firms setting up AutoCAD in their offices.

Martha has over 20 years' experience as a trainer and instructional designer. She is skilled in leading individuals and small groups to understand and build on their potential. Martha is trained in Instructional Design and has achieved the Autodesk Certified Instructor (ACI) and Autodesk Certified Professional designations for Revit Architecture.

Martha Hollowell has been the Lead Contributor for the Autodesk Revit: Review for Professional Certification - Electrical Building Systems since its initial release in 2013.
In this Guide

The following images highlight some of the features that can be found in this guide.

**Practice Files**

The Practice Files page tells you how to download and install the practice files that are provided with this guide.

**Exam Topics and Objectives in the chapter**

Each chapter begins with a list of the exam topics and objectives covered in the chapter.

**Chapters**

Each chapter begins with a list of the exam topics and objectives covered in the chapter.
Side notes

Side notes are hints or additional information for the current topic.

Instructional Content

Each chapter is split into a series of sections of instructional content on specific topics. These lectures include the descriptions, step-by-step procedures, figures, hints, and information you need to achieve the chapter's Learning Objectives.

Practice Objectives

Practices

Practices enable you to use the software to perform a hands-on review of a topic.

Some practices require you to use prepared practice files, which can be downloaded from the link found on the Practice Files page.

Review Questions

Review questions, located at the end of this guide, enable you to self-evaluate your understanding of the key topics and objectives in this guide.
Collaboration

This chapter includes instructional content to assist in your preparation for the following topic and objectives for the Autodesk Revit for Electrical Building Systems Certified Professional exam.

Autodesk Certification Exam Objectives in this Chapter

<table>
<thead>
<tr>
<th>Exam Topic</th>
<th>Exam Objective</th>
<th>Section(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Collaboration</td>
<td>• Import AutoCAD files into Revit</td>
<td>• 1.1</td>
</tr>
<tr>
<td></td>
<td>• Link Revit models</td>
<td>• 1.2</td>
</tr>
<tr>
<td></td>
<td>• Copy Levels and setup monitoring</td>
<td>• 1.3</td>
</tr>
<tr>
<td></td>
<td>• Create Floor Plans</td>
<td>• 1.4</td>
</tr>
<tr>
<td></td>
<td>• Use Worksets</td>
<td>• 1.5</td>
</tr>
<tr>
<td></td>
<td>• Resolve Coordination Review Errors</td>
<td>• 1.6</td>
</tr>
</tbody>
</table>
1.1 Import AutoCAD Files into Revit

Many firms have legacy drawings from vector-based CAD programs and could be working with consultants that use them. For example, you may want to link a DWG plan into your project, as shown in the Link CAD Formats dialog box in Figure 1–1, that you would then trace over using Autodesk Revit tools. Other non-CAD specific file formats, including coordination models from Navisworks, IFC files and point clouds, can also be opened or linked into Autodesk Revit projects.

**Figure 1–1**

CAD Files can be either linked or imported into a project.

- **Link**: A connection is maintained with the original file and the link updates if the original file is updated.
- **Import**: No connection is maintained with the original file. It becomes a separate element in the Autodesk Revit model.
• CAD file formats that can be imported or linked include: AutoCAD®, (DWG and DXF), MicroStation® (DGN), Trimble® SketchUp®, (SKP and DWG), and Standard ACIS Text format (SAT). Note that files from Rhinoceros® (3DM) can only be imported.

How To: Import or Link a CAD File

1. Proceed as follows:

<table>
<thead>
<tr>
<th>To...</th>
<th>Then...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Import a CAD file</td>
<td>In the <strong>Insert</strong> tab&gt;<strong>Import</strong> panel, click <img src="image" alt="Import CAD" /> (Import CAD).</td>
</tr>
<tr>
<td>Link a CAD file</td>
<td>In the <strong>Insert</strong> tab&gt;<strong>Link</strong> panel, click <img src="image" alt="Link CAD" /> (Link CAD).</td>
</tr>
</tbody>
</table>

2. Fill out the Import CAD (or Link CAD) dialog box. The top part of the dialog box holds the standard select file options. The bottom outlines the various options for importing or linking, as shown in Figure 1–2.

![Figure 1–2](image)

3. Click **Open**.

4. Depending on the selected Positioning method, the file is automatically placed or you can place it with the cursor.

Import/Link Options

<table>
<thead>
<tr>
<th>Current view only</th>
<th>If selected, the file is imported/linked into the current view and not into other views. You might want to enable this option if you are just working on a floor plan and do not want the objects to display in 3D and other views.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>The Autodesk Revit software works mainly with black lines of different weights on a white background to describe elements, but both AutoCAD and MicroStation use a variety of colors. To make the move into the Autodesk Revit software easier, you can select to turn all colors to Black and White, Preserve colors, or Invert colors</td>
</tr>
</tbody>
</table>
### Layers
You can select which layers from the original drawing are imported/linked. The options are All, Visible (those that are not off or frozen), and Select. Select opens a list of layers or levels from which you can select when you import the drawing file.

### Import units
Autodesk Revit software can auto-detect the units in the imported/linked file. You can also specify the units that you want to use from a list of typical Imperial and Metric units or set a Custom scale factor.

### Correct lines that are slightly off axis
Corrects lines that are less than 0.1 degree of axis so that any elements based on those lines are created correctly. It is on by default. Toggle it off if you are working with site plans.

### Positioning
Select from the methods to place the imported/linked file in the Autodesk Revit host project.

<table>
<thead>
<tr>
<th>Positioning Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto - Origin to Origin</td>
</tr>
<tr>
<td>Auto - Center to Center</td>
</tr>
<tr>
<td>Auto - By Shared Coordinates</td>
</tr>
<tr>
<td>Manual - Origin</td>
</tr>
<tr>
<td>Manual - Base Point</td>
</tr>
<tr>
<td>Manual - Center</td>
</tr>
</tbody>
</table>

#### Place at:
Select a level in the drop-down list to specify the vertical positioning for the file. This is grayed out if you have selected Current view only.

#### Orient to View
Select this to place the file at the same orientation as the current view.

- The default positioning is **Auto - Origin to Origin**. The software remembers the most recently used positioning type as long as you are in the same session of Autodesk Revit. (The CAD Links dialog box remembers the last positioning used separately from the RVT Links dialog box.)

- If you are linking a file, an additional Positioning option, **Auto-By Shared Coordinates**, is available. It is typically used with linked Autodesk Revit files. If you use it with a CAD file, an alert box opens, as shown in Figure 1–3, containing information about the coordinate systems and what the Autodesk Revit software does.
When you link a DWG file that includes reference files (XREFS), as shown in AutoCAD in Figure 1–4, only files whose Type is set to Attach display. Files whose Type is set to Overlay do not display.

When you import a DWG file, all XREFS display no matter how they are setup in the DWG file.

**Importing Line Weights**

One significant setting for imported drawings is the line weight. Both AutoCAD and MicroStation can use line weights as well as colors. Typically, AutoCAD line weights are associated with a color. Therefore, the Autodesk Revit software imports them by color.
How To: Import Line Weights

1. Before you import a CAD file, in the Insert tab>Import panel, click (Import Line Weights), as shown in Figure 1–5.

   ![Figure 1–5](image)

   **Figure 1–5**

2. In the Import Line Weights dialog box shown in Figure 1–6, load a text file that holds the relationships or type them in the dialog box. You can then save them for later use.

   ![Figure 1–6](image)

   **Figure 1–6**

3. Click OK and then import the CAD file.
• To load information from an existing text file, click **Load...** and select the file that you want to use. Several files are included in the *Data* folder, as shown in Figure 1–7.

![Load Import Lineweight File](image)

**Figure 1–7**

• To create a custom text file for specific projects, set up a sequence and click **Save As**....

• Save your custom import line weight text files to a folder that is accessible to everyone that might need to use it. Do not save any custom files to the Autodesk Revit folders because they might be deleted if the program is upgraded or reinstalled.
In this practice, you will create a hybrid CAD/Autodesk Revit project for an addition to an existing building. You will link an AutoCAD file and an Autodesk Revit model into a project and add some Autodesk Revit elements, as shown in Figure 1–8. You will then query elements in an linked CAD file, toggle off layers, and delete layers from the file.

**Figure 1–8**

**New Autodesk Revit Elements**

---

### Practice Objectives

- Import an AutoCAD file into an Autodesk Revit project and use it as a basis to add elements for a hybrid drawing.
- Query elements in the imported file and delete extraneous layers.

---

### Task 1 - Import a CAD file.

1. Start a new project based on the Electrical or Systems template. (To access these templates, in the New Project dialog box, click **Browse...** and select the required template from the Autodesk Revit templates library.)

2. Save the project as **Bank Addition-MEP.rvt**.

3. Open the Electrical>Lighting> **Floor Plans: 1- Lighting** view.

4. In the **Insert** tab>**Import** panel, click **(Link CAD)**.
5. In the Link CAD dialog box, in the practice files *Collaboration* folder, select the AutoCAD drawing file *Bank-MEP.dwg* and set the following options:

- **Select** *Current View Only*.
- **Colors**: *Black and White*
- **Layers**: *All*
- **Import Units**: *Auto-Detect*
- **Select** *Correct lines that are slightly off axis.*
- **Positioning**: *Auto-Origin-to-Origin*

6. Click **Open**.

7. Switch to an elevation view. No elements are in that view—the imported information is 2D only.

8. Switch back to the **Floor Plans: 1 - Lighting** view.


10. Open the Electrical>Lighting>Ceiling Plans>1 - Ceiling Elec view. The linked Autodesk Revit elements display in this view but the imported CAD elements do not.

11. Add several new lights in the new entry area similar to that shown in Figure 1–9. (This example uses pendant lights placed on the ceiling face.)

![Figure 1–9](image)

12. Switch to the **Elevations (Building Elevations): North- Elec** view. You should see the Autodesk Revit objects in the view.

13. Save the project.
Task 2 - Query and modify the visibility of elements in the linked CAD file.

1. Return to the Floor Plans: 1 - Lighting view.

2. Select the linked CAD file. In the Modify | Bank-Exisiting.dwg tab>Import Instance panel, click (Query).

3. Select one of the lighting fixtures. It is a block from AutoCAD on the layer E-LITE-EQPM, as shown in Figure 1–10. Click OK.

4. Select one of the elements in the toilet room. It is also a block on layer Plumbing. Click Hide in view. This and the other block are removed from the view.

5. Press <Esc> to end the query.

6. Type VG to open the Visibility/Graphic Overrides dialog box. Switch to the Imported Categories tab.
7. Click the "+" next to Bank-MEP.dwg to expand the layers. Toggle off the Text and Furniture layers. Click OK.

8. The cabinetwork of the tellers' booths is toggled off but the text still displays, as shown in Figure 1–11. Note that the text that was supposed to be on this layer, is actually on a different layer.

9. Use (Query) to find out which layer the text is on and hide it in the view.

10. Elements on several layers are not required for this project. Select the imported file in the drawing. In the Import Instance panel, click (Delete Layers).
11. Select the layers **Header**, **Furniture**, and **Plumbing** in the dialog box, as shown in Figure 1–12, and click **OK**.

![Select Layers/Levels to Delete dialog box](image)

**Figure 1–12**

12. Save the project.
1.2 Link Revit Models

You can link Autodesk Revit architectural or structural models directly into a systems project. A linked model automatically updates if the original file is changed. When the model is linked to the systems project, the architectural and structural elements display in halftone, as shown in Figure 1–13.

![Architectural model linked into a systems project.](image)

**Figure 1–13**

- Architectural, structural, and MEP models created in the Autodesk Revit software can be linked to each other as long as they are from the same release cycle.
- When you use linked models, clashes between disciplines can be detected and information can be passed between disciplines.

**How To: Add a Linked Model to a Host Project**

1. In the **Insert** tab>Link panel, click ![Link Revit](image) (Link Revit).
2. In the Import/Link RVT dialog box, select the file that you want to link. Before opening the file, set the **Positioning**, as shown in Figure 1–14.

![Selecting Positioning options](image)

**Figure 1–14**

3. Click **Open**.
• Depending on how you decide to position the file, it is automatically placed in the project or you can manually place it with the cursor.

• As the links are loading, do not click on the screen or click any buttons. The more links present in a project, the longer it takes to load.

**Hint: Preventing Linked Model from being moved**

Once a linked model is in the correct location, you can lock it in place to ensure it does not get moved by mistake, or prevent the linked model from being selected.

• To pin the linked model in place, select it and in the Modify tab>Modify panel, click \[\text{Pin}\] (Pin).

• To prevent pinned elements from being selected, in the Status Bar, click \[\text{Select Pinned Elements}\].

• To toggle off the ability to select links, in the Status Bar, click \[\text{Select Links}\].

If a linked file is moved, you can reposition it to the Project Base Point or Internal Origin. Right-click on it and select the option, as shown in Figure 1–15.

![Figure 1–15](image)

**Multiple Copies of Linked Models**

Copied instances of a linked model are typically used when creating a master project with the same building placed in multiple locations, such as a university campus with six identical student residence halls.

• Linked models can be moved, copied, rotated, arrayed, and mirrored. There is only one linked model, and any copies are additional instances of the link.
Managing Links

- Copies are numbered automatically. You can change their names in Properties when the instance is selected.
- When you have placed a link in a project, you can drag and drop additional copies of the link into the project from the Project Browser>Revit Links node, as shown in Figure 1–16.

![Figure 1–16](image)

The Manage Links dialog box (shown in Figure 1–17) enables you to reload, unload, add, and remove links, and it also provides access to set other options. To open the Manage Links dialog box, in the Insert tab>Link panel, click (Manage Links) or select the link and, in the Modify | RVT Links tab> Link panel, click (Manage Links).

![Figure 1–17](image)

The options available in the Manage Links dialog box include the following:

- **Reload** is also available in the Project Browser. Expand the Revit Links node. Right-click on the Revit Link and select **Reload** or **Reload From**...
- **Reload From**: Opens the Add Link dialog box, which enables you to select the file you want to reload. Use this if the linked file location or name has changed.
- **Reload**: Reloads the file without additional prompts.
- **Unload**: Unloads the file so that it the link is kept, but the file is not displayed or calculated in the project. Use **Reload** to restore it.
- **Add**: Opens the Import/Link RVT dialog box which enables you to link additional models into the host project.
- **Remove**: Deletes the link from the file.
Links can be nested into one another. How a link responds when the host project is linked into another project depends on the option in the Reference Type column:

- **Overlay**: The nested linked model is not referenced in the new host project.
- **Attach**: The nested linked model displays in the new host project.

The option in the Path Type column controls how the location of the link is remembered:

- **Relative**
  - Searches the root folder of the current project.
  - If the file is moved, the software still searches for it.
- **Absolute**
  - Searches the entire file path where the file was originally saved.
  - If the original file is moved, the software is not able to find it.
- Other options control how the linked file interfaces with Worksets and Shared Positioning.

**Hint: Visibility Graphics and Linked Files**

When you open the Visibility/Graphics dialog box (type VV or VG), you can modify the graphic overrides for Revit links as shown in Figure 1–18. This can help you clean up the view, or assign a view to build on.

![Visibility/Graphics dialog box](image)

**Figure 1–18**

The **Display Settings** include:

- **By host view**: The display of the Revit link is based on the view properties of the current view in the host model.
- **By linked view**: The appearance of the Revit link is based on the view properties of the selected linked view and ignores the view properties of the current view.
- **Custom**: You can override all of the graphical elements.
Practice 1b  

Link Revit Models

Practice Objectives

- Start a new project from a template.
- Link an architectural model into a systems project.

In this practice, you will create a new systems project file and link an architectural Autodesk Revit model into it. You will then pin the linked model in place and modify the elevation view marker locations, as shown in Figure 1–19. You will also view the linked model in 3D.

Task 1 - Create a new project.

1. In the File tab, click (New).
2. In the New Project dialog box, click Browse....
3. In the Choose Template dialog box, select Systems-Default, click Open, and then click OK.
4. Save the project in the practice files Collaboration folder as MEP-Elementary-School.rvt.
Task 2 - Link in a architectural model.

1. In the Insert tab>Link panel, click (Link Revit).

2. In the Import/Link RVT dialog box, navigate to the practice files Collaboration folder and select MEP-Elementary-School-Architectural.rvt.

3. Verify that the Positioning is set to Auto - Origin to Origin and then click Open.

4. Type ZF (Zoom to Fit). The new building displays in the active view and is linked into the new Revit MEP project.

5. Select the linked model. In the Modify | RVT Links tab>Modify panel, click (Pin). The pin icon displays on the linked file as shown in Figure 1–20. This keeps the linked model from being moved by accident.

Figure 1–20
6. Click in empty space to clear the selection of the linked model.

7. Move the elevation markers outside of the building, (Hint: Drag a window from left to right around each marker to select both parts.)

8. In the Quick Access Toolbar, click (Default 3D View.)

9. Zoom in to look at the model. All of the MEP-related elements in the architectural model display in black, while the architectural elements are grayed out, as shown in Figure 1–21.

10. Zoom to fit the view.

11. Save the project.
1.3 Copy Levels and Setup Monitoring

Levels define stories and other vertical heights, as shown in Figure 1–22. The default systems template includes two levels, but you can define as many levels in a project as required. They can go down (for basements) or up.

Floor levels are frequently set by the architect and need to be copied and monitored into the systems model. You can also draw levels directly in a project, as required.

**How To: Create Levels**

1. Open an elevation or section view.
2. In the Architecture tab>Datum panel, click (Level), or type LL.
3. In the Type Selector, set the Level Head type if required.
4. In the Options Bar, select or clear Make Plan View as required. You can also click Plan View Types... to select the types of views to create when you place the level.
5. In the Modify | Place Level tab>Draw panel, click:
   - (Line) to draw a level.
   - (Pick Lines) to select an element using an offset.
Be careful when you use **Pick Lines** that you do not place levels on top of each other or other elements by mistake.

- Level names are automatically incremented as you place them so it is helpful to name them in simply (i.e., Floor 1, Floor 2, etc., rather than First Floor, Second Floor, etc.). This also makes it easier to find the view in the Project Browser.

- A fast way to create multiple levels is to use the **Pick Lines** option using an **Offset**. In the Options Bar, specify an **Offset**, select an existing level, and then pick above or below to place the new level, as shown in Figure 1–23.

![Offset alignment line](image)

**Figure 1–23**

- When using the **(Line)** option, alignments and temporary dimensions help you place the line correctly, as shown in Figure 1–24.

![Extension](image)

**Figure 1–24**

- You can also use **(Copy)** to duplicate level lines. The level names are incremented but a plan view is not created.

- Levels display in the default 3D view. They can be modified and copied but you cannot create them in this view.

- Levels can be hidden in any view.
Modifying Levels

You can change levels using standard controls and temporary dimensions, as shown in Figure 1–25. You can also make changes in the Properties palette.

![Figure 1–25](image)

- **(Hide / Show Bubble)** displays on either end of the level line and toggles the level head symbol and level information on or off.

- **(Switch to 3d / 2d extents)** controls whether any movement or adjustment to the level line is reflected in other views (3D) or only affects the current view (2D).

- **(Modify the level by dragging its model end)** at each end of the line enables you to drag the level head to a new location.

- **(Create or remove a length or alignment constraint)** controls whether the level is locked in alignment with the other levels. If it is locked and the level line is stretched, all of the other level lines stretch as well. If it is unlocked, the level line stretches independent of the other levels.

- **Click (Add Elbow)** to add a jog to the level line as shown in Figure 1–26. Drag the shape handles to new locations as required. This is a view-specific change.

![Figure 1–26](image)
• To change the level name or elevation, double-click on the information next to the level head, or select the level and modify the Name or Elevation fields in Properties, as shown in Figure 1–27.

Figure 1–27

• When you rename a Level, an alert box opens, prompting you to rename the corresponding views as shown in Figure 1–28.

Figure 1–28
• If you delete a level, the views related to that level are also deleted. A warning displays as shown in Figure 1–29.

![Image of warning message](Figure 1–29)

**Hint: Propagating Datum Extents**

Datum elements such as levels and column grids might not always display as expected in a view. Select the levels or grids in a view in which they are displayed. In the *Modify contextual* tab>Datum panel, click ![Propagate Extents](image) (Propagate Extents). In the Propagate datum extents dialog box (shown in Figure 1–30), select the views to project the levels or grid lines to.

![Image of propagate extents dialog box](Figure 1–30)

• ![Propagate Extents](image) (Propagate Extents) is particularly useful to make levels and grids display the same in all views.
Once a linked architectural model is in place, the next step is to copy and/or monitor elements that you need from the linked file into the systems project. These elements most often include grids and levels. Other elements commonly include lighting fixtures (as shown in Figure 1–31), plumbing fixtures, mechanical equipment, and sprinklers. A monitoring system keeps track of the copied elements and prompts for updates if something is changed. The (Monitor) icon indicates the monitored elements.

**Figure 1–31**

- **Copy**: Creates a duplicate of a selected element in the current project and monitors it to a selected element in the linked model or current project.

- **Monitor**: Compares two elements of the same type against each other, either from a linked model to the current project (as shown in Figure 1–32) or in the current project.

**Figure 1–32**
How To: Copy and Monitor Elements from a Linked File

1. In the Collaborate tab>Coordinate panel, expand (Copy/Monitor) and click (Select Link).
2. Select the link.
3. In the Copy/Monitor tab>Tools panel, click (Copy) or (Monitor).
4. If copying from the linked file, select each element that you want to copy. Alternatively, use the Multiple option:
   • In the Options Bar, select Multiple, as shown in Figure 1–33.
   • Hold <Ctrl> and select the elements that you want to copy into your model individually, or use a pick and drag window around multiple elements.
   • In the Options Bar, click Finish.

   If monitoring elements in the current project with elements in the linked model, first select the element in the current project, and then select the element in the linked model.

5. Click (Finish) to end the session of Copy/Monitor.

How To: Copy and Monitor Elements in the Current Project.

1. In the Collaborate tab>Coordinate panel, expand (Copy/Monitor) and click (Use Current Project).
2. In the Copy/Monitor tab>Tools panel, click (Copy) or (Monitor).
3. Select the two elements you want to monitor.
4. Repeat the process for any additional elements.
5. Click (Finish) to end the command.

   • The elements do not have to be at the same elevation or location for the software to monitor them.
Practice 1c Copy Levels and Setup Monitoring

Practice Objectives

- Modify existing levels.
- Copy and monitor levels.
- Add levels.

In this practice, you will use **Copy/Monitor** to copy and monitor levels from the architectural model to the MEP project, as shown in Figure 1–34. You will also add levels and then monitor them against other levels.

**MEP copy/monitored levels**

**Architectural model levels**

![Diagram of architectural model levels and MEP copy/monitored levels]

**Figure 1–34**

**Task 1 - Match existing levels to levels in the linked model.**

1. In the practice files **Collaboration** folder, open **MEP-Elementary-School-Levels.rvt**.
2. Open the Mechanical>HVAC>Elevations (Building Elevations)>**East - Mech** view.
3. There are two levels in the host project. Select the linked architectural model to help you distinguish between them, as shown in Figure 1–35.

4. Click \(\text{Modify}\) (Modify)

5. In the Modify tab>Modify panel, click \(\text{Align}\) (Align).

6. In the linked model, select Level 2 and in the host project, select Level 2. The levels are now coincident.

7. Click \(\text{Modify}\) (Modify) and select one of the level lines in the host project. Select the control and drag it to the side, as shown in Figure 1–36.
8. Click \( \text{Modify} \).

9. Save the project.

**Task 2 - Copy and monitor levels.**

1. In the **Collaborate** tab>Coordinate panel, expand \( \text{Copy/Monitor} \) and click \( \text{Select Link} \).

2. Select the linked model.

3. In the **Copy/Monitor** tab>Tools panel, click \( \text{Monitor} \).

4. In the host project, select **Level 1**. In the linked model, select **Level 1**. Repeat for **Level 2**.

5. In the Copy/Monitor panel, click \( \text{Finish} \). The levels are now monitored as shown in Figure 1–37.

![Figure 1–37](image1)

6. Select **Level 2** in the host project. Change the **Height** to \( 14'-0" \) (use temporary dimensions or change the number below the level name). A Warning box opens as shown in Figure 1–38.

![Figure 1–38](image2)
7. Close the warning box and undo the level height change.

8. In the **Collaborate** tab > Coordinate panel, expand 📚 (Copy/ Monitor) and click 📚 (Select Link).

9. Select the linked model.

10. In the **Copy/Monitor** tab > Tools panel, click 📚 (Copy).

11. Select the top three levels. They are reference levels used to create the heights of spaces. If required, close any alert dialog boxes.

12. In the Copy/Monitor panel, click 🎯 (Finish).

13. Drag the level bubbles over so that they match with the levels you moved earlier.

14. Save the project.

**Task 3 - Add and monitor levels.**

1. In the **Architecture** tab > Datum panel, click 🔄 (Level).

2. In the **Modify | Place Level** tab > Draw panel, click 🎯 (Pick Lines).

3. In the Options Bar, clear **Make Plan View** and set the **Offset** to 3’-6”.

4. Hover the cursor over **Level 1** and verify that the alignment line for the offset is above the level as shown in Figure 1–39.

5. Click on **Level 1** to place the new level.

6. Repeat with **Level 2** and then click 🎯 (Modify) to end the command.
7. Click on the name of new level above Level 1 and change it to **Level 1 - Reference**, as shown in Figure 1–40.

![Figure 1–40](image)

8. Repeat with the new level above Level 2 and name it **Level 2 - Reference**.

9. In the **Collaborate** tab>Coordinate panel, expand the **(Copy/Monitor)** and click **(Select Link)**.

10. Select the linked model.

By monitoring the reference levels to the levels in the linked project, any changes to the linked project (such as a name change) are automatically updated in the reference levels as well.

11. In the **Copy/Monitor** tab>Tools panel, click **(Monitor)**.

12. In the host project, select **Level 1 - Reference**. In the linked model, select **Level 1**. Repeat for **Level 2 - Reference** and **Level 2**.

13. In the Copy/Monitor panel, click **(Finish)**.

14. Zoom out and save the project.
1.4 Create Floor Plans

By default, when you place a level, plan views for that level are automatically created. If Make Plan View was toggled off when adding the level, or if the level was copied, you can create plan views to match the levels.

- Level heads with views are blue and level heads without associated views are black, as shown in Figure 1–41.

Figure 1–41

How To: Create Plan Views

1. In the View tab>Create panel, expand (Plan Views) and select the type of plan view you want to create, as shown in Figure 1–42.
2. To specify the discipline, in the New Plan dialog box, click Edit Type.
3. In the Type Properties dialog box, select the button beside View Template applied to new views.
4. In the Apply View Template dialog box, select the appropriate view template name. Click OK twice.
5. In the New Plan dialog box, select the levels for which you want to create plan views, as shown in Figure 1–43.

- System projects are typically divided into disciplines and sub-disciplines, as shown in Figure 1–44. You can specify the discipline while you are creating the plan view, or after the plan is created in Properties, as shown in Figure 1–45.
1.5 Use Worksets

When a project becomes too big for one person, it needs to be subdivided so that a team of people can work on it. Since Autodesk® Revit® projects include the entire building model in one file, the file needs to be separated into logical components (as shown in Figure 1–46), without losing the connection to the whole. This process is called "worksharing" and its main component is worksets.

When worksets are established in a project, there is one central file and as many local files as required for each person on the team to have a file, as shown in Figure 1–47. All local files are saved back to the central file, and updates to the central file are sent out to the local files. This way, all changes remain in one file and all parts of the project, model views, and sheets are automatically updated.

- The central file is created by the BIM Manager, Project Manager, or Project Lead, and stored on a server or in the cloud, enabling multiple user access.
Workset Definitions

Workset: A collection of related elements in a project. Each user-created workset matches a part of the project that an individual team member would work on (such as specific sections of the building or the exterior shell, site, or interior partitions). There are also worksets created automatically for Families, Project Standards (such as materials and line styles), and Views. Worksets can be checked out so that others cannot modify them without permission.

Central File: The main file that holds all of the worksets. This is the file to which everyone saves their changes. Typically, the file is not edited directly.

Local File: A copy of the central file that is saved to your local computer. This is the file that you modify. You then save the file locally and synchronize it with the central file.

Element borrowing: Refers to the process of modifying items in the project that are not part of the workset you have checked out. This either happens automatically (if no one else has checked out a workset), or specifically, when you request to have control of the elements (if someone else has a workset checked out).

General Process of Using Worksets

1. Create a local file from the central file that is set up by the project manager.
2. Open the local file and select the worksets on which you need to work.
3. Set a workset active. This is the workset on which any new elements are placed.
4. Add and modify elements, as required.
   • You may need to request access to elements in worksets that are currently checked out by other project team members.
5. Save the local file frequently as you would save any other project.
6. Synchronize the local file with the central file several times a day or as required by company policy or project status.
   • This reloads any changes from the central file to your local file and vice versa.
7. Save the local file every time you save to the central file.
Opening and Saving Workset-Related Projects

The first step in using a workset-related project is to create a local file. This is the file you use to add and modify any of the elements in a project. Once you have a local file created, you can open it with only specific worksets opened. Local files are saved directly to your computer. You can also synchronize the local file with the central file.

How To: Create a Local File

1. In the Quick Access Toolbar or File tab, click (Open).
   - Do not select central files from the startup screen, as that opens the central file itself. Instead, use the Open command to create a new local file.

2. In the Open dialog box, navigate to the appropriate folder, select the central file, and verify that the Create New Local option is selected.

3. Expand the Open button for other options, as shown in Figure 1–48.

4. Click Open. A copy of the project is created. It has the same name as the central file with Autodesk Revit User Name added to the end.

5. In the Quick Access Toolbar, click (Save).
   - Detach from Central: Opens the file and detaches it from the central file. This should only be done by the administrator of the central file.
   - Audit: Scans and fixes corrupt elements in a model. When working with workshared files, this should be done by the administrator of the central file.

Figure 1–48
Open Worksets Options

<table>
<thead>
<tr>
<th>All</th>
<th>Opens all worksets.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Editable</td>
<td>Opens all worksets that are editable (not checked out by someone else).</td>
</tr>
<tr>
<td>Last Viewed</td>
<td>Opens the worksets that were viewed last time you saved the local file. This is the default setting, after the local file has been saved once.</td>
</tr>
<tr>
<td>Specify</td>
<td>Opens the Opening Worksets dialog box (once you click Open) where you select the worksets you want opened or closed.</td>
</tr>
</tbody>
</table>

If you select **Specify...**, the Opening Worksets dialog box displays as shown in Figure 1–49. Select the name of the workset(s) and:

- Click **Close** if a workset is opened and you want it closed
- Click **Open** if a workset is closed and you want it opened.
- Select more than one workset by holding <Ctrl> or <Shift>.
- Select all of the worksets by pressing <Ctrl>+A.

![Opening Worksets Dialog Box](image)

**Figure 1–49**
**Hint: Setting the Username and Default File Location**

The Autodesk Revit software checks the current *Username* to assign the local file name and determine which worksets are available for you to open after you create a local file. By default, it uses the login name you provided when you entered the operating system. To change the *Username*, in the *File* tab, click **Options**. Then, in the Options dialog box, in the *General* pane, type in the required *Username*, as shown in Figure 1–50.

![Figure 1–50](image)

- This pane is also where you can set reminders to save and synchronize the local file with the central file.

In the *File Locations* pane, set the *Default path for user files*, as shown in Figure 1–51.

![Figure 1–51](image)

- This pane is also where you set location for project template files, family template files, and point cloud files.
Notes on Local Files

- It is recommended to create a new local file every morning to ensure that you have the most up-to-date information.

- When you open a local file, select only those worksets you need to open. Limiting the number of worksets speeds up the process of opening and saving the file and frees up elements for other project team members to edit.

- Only the user who created a local file should work on it, although others can open it. If you open someone else’s file, an alert box displays recommending that you change the user name or stop working on the file.

- If you try to save a file listed in someone else’s name, you are alerted that it cannot be saved.

Saving Workset Related Files

To save workset-related files, you save them to your local machine as you would any other file. You also synchronize the file with the central file periodically and at the end of the day.

- Save the local file frequently (every 15-30 minutes) as you would any other project.

- Synchronize to the central file periodically (every hour or two) or after you have made major changes to the project.

Synchronizing to the Central File

There are two methods for synchronizing to the central file.

- In the Quick Access Toolbar or Collaborate tab>Synchronize panel, expand (Synchronize with Central) and click (Synchronize Now) or (Synchronize and Modify Settings).
**Synchronize Now:** Updates the central file and then the local file with any changes to the central file since the last synchronization without prompting you for any settings. It automatically relinquishes elements borrowed from any workset but retains worksets used by the current user.

**Synchronize and Modify Settings:** Opens the Synchronize with Central dialog box, as shown in Figure 1–52, where you can set the location of the central file, add comments, save the file locally before and after synchronization, and set the options for relinquishing worksets and elements.

![Figure 1–52](image)

- Always save the local file after you have synchronized the file with central. Changes from the central file might have been copied into your file.
• When you close a local file without saving to the central file you are prompted to do so as shown in Figure 1–53.

![Figure 1–53](image)

**Hint: Save As Options**

If you want to save the central file as a new central file, use **Save As**. In the Save As dialog box, click **Options**.... In the File Save Options dialog box, select the **Make this a Central File after save** option, as shown in Figure 1–54. This option is toggled off by default because you typically create local files from the central file.

![Figure 1–54](image)
Assigning Worksets

Most of the work you do in a workset is no different to working in any other project. You draw and modify elements. You create views, sheets, and schedules. You even create families and modify family types, if you have permissions to do so.

Several workset-specific methods and tools can increase your effectiveness as you work. You can edit elements in worksets that you have not checked out, check out worksets, request and receive editing permissions, and save the worksets locally and to the central file.

- Once you are in a workset-related project, select the **Collaborate** tab, as shown in Figure 1–55. The workset-related tools can be found in the Communicate, Manage Collaboration, and Synchronize panels. Many of these tools are also available in the Status Bar.

### Figure 1–55

**Setting the Active Workset**

When new elements are added to the project, they are placed on the active workset, as shown in Figure 1–56. It is therefore important to set the active workset correctly before adding new elements. Not doing so can result in visibility and permissions-related issues.

![Figure 1–56](image)
How To: Set the Active Workset

1. Open your local file.
2. In the Status Bar, (or Collaborate tab>Manage Collaboration panel), expand the Active Workset list and select a workset, as shown in Figure 1–57.

![Image of workset list](image)

Figure 1–57

- It does not matter if the workset says *(Not Editable)*; you can still add elements to it. *(Not Editable)* means that you have not checked out the workset but are working on the basis of borrowing elements.

- You can gray out inactive worksets in a view to easily distinguish between active and inactive worksets, as shown in Figure 1–58. In the Collaborate tab>Manage Collaboration panel, toggle *(Gray Inactive Workset Graphics)* on. You can also select *(Gray Inactive Workset Graphics)* in the Worksets dialog box.

![Image of view with inactive worksets](image)

Figure 1–58
There are two different ways to edit elements in worksets:

1. **Borrow elements:** If you *borrow* the elements as you make changes, no one has to wait for permission to make modifications even if someone else is working on the same workset. This can speed up the work if you have a fairly small group of people working on the project, especially when there is some overlap between the purposes of the users or when the project has only been divided into a few worksets.

2. **Check out a workset:** When you *check out* a specific workset and make it editable, no one else can modify elements in that workset without expressed permission.

### Borrowing Elements

When you select an element and see the **Make element editable** icon, as shown in Figure 1–59, it means you have not checked out that particular workset or that you are not currently borrowing the element.

**It is not necessary to click the icon; simply proceed to edit the element as required.**

**Figure 1–59**

- If you modify the element and it enables you to do so, then no one else has that workset checked out and you were given automatic permission to modify this element.

- If someone else has borrowed the element or checked out the workset to which it belongs, you are prompted to request permission to edit the element.

### How To: Check Out Worksets

1. In the **Collaborate** tab>Manage Collaboration panel, click (Worksets).

2. In the Worksets dialog box, select **Yes** in the **Editable** column next to the workset name that you want to checkout and edit, as shown in Figure 1–60. More than one workset can be checked out and made editable at a time, but ensure that you only check out those that you really need.
3. Select **Active workset** in the menu. You can also set the active workset from the list in the Manage Collaboration panel and Status Bar.

4. Click **OK**.

   • When editing elements, you can control which ones can be picked by selecting the **Editable Only** option in the Options Bar, as shown in Figure 1–61. If **Editable Only** is selected, you can only select items that are available in the editable worksets or those which you borrowed. If it is cleared, you can select anything.

---

**Permissions to Edit**

If you try to edit an element that is being used by someone else, an alert box opens stating that you cannot edit the element without their permission, as shown in Figure 1–62. First, you must request an edit. Second, the owner of the workset either grants or denies the request. If the request is granted, you can update your local file and have control of the element until you relinquish it.

---

**Figure 1–60**

**Figure 1–61**

**Figure 1–62**
How To: Request an Edit

1. When the alert box opens stating that you need to have permission to modify an element, click **Place Request** to ask to borrow the element.
2. An alert box opens, stating the request has been made, as shown in Figure 1–63. If you expect a quick reply, leave the message in place. If you want to continue working, click **Close** and cancel out of the alert box. The request is still active.

   ![Editing Request Placed](image)

   **Figure 1–63**

How To: Grant or Deny an Editing Request

1. When a user sends an editing request for an element you are currently borrowing or which belongs to a workset which you have checked out (editable), an alert displays as shown in Figure 1–64.

   ![Editing Request Received](image)

   **Figure 1–64**
2. In the Editing Request Received dialog box, click **Show** to zoom into the element requested, **Grant** to allow the other user to modify the element, or **Deny** to stop the other user from modifying the element.

3. If you do not respond right away to the editing request, you can always access it again. In the **Collaborate** tab>Synchronize panel, click (Editing Requests) or in the Status Bar, click (Editing Request). The information on the Status Bar includes the number of requests outstanding, as shown in Figure 1–65.

![Figure 1–65](image)

4. In the Editing Requests dialog box, as shown in Figure 1–66, select the pending request. Click on the date.

![Figure 1–66](image)

- When you select the editing request date, the elements included in the request are highlighted in the project. Click **Show** to zoom in on the elements if required.

5. Click **Grant** to enable the other user to make the changes or **Deny/Retract** to deny the request. (The original user can also retract the request with this button.) You can also grant the request by saving the entire workset back to the central file and relinquishing the items.
Applying an Editing Request

When an editing request is granted, a confirmation alert box opens in the program of the user who requested it, as shown in Figure 1–67. Close the alert box.

Once a request is granted, you can make modifications to the element again without having to request to edit the feature, although the icon still displays.

An additional note "Reload Latest is required to edit the elements" might display in the dialog box depending on what the other user did with the borrowed elements.

• If the requesting user canceled out of the Error dialog box, when they are notified that they have permission, click (Reload Latest) or type RL to make the ownership modification.

• If the Error dialog box is still open, the Editing Request Placed dialog box displays that the request has been granted, as shown in Figure 1–68. Click Close and the element is modified.
Editing Request Frequency

To control the frequency of updates to editing requests (and worksharing display modes), in the Options dialog box, in the General tab, move the slider bar between Less Frequent and More Frequent, as shown in Figure 1–69.

![Worksharing Update Frequency](image)

**Figure 1–69**

- If the bar is moved to the far side of Less Frequent, it changes to manual and updates only when you borrow elements or synchronize with the central file. This can improve the performance of the program but also causes the other user to wait until you receive the request.

Relinquishing Worksets

After you have been working with borrowed elements or have checked out worksets, you should return them to the central file when you are finished. In the Quick Access Toolbar or Collaborate tab>Synchronize panel, click (Synchronize and Modify Settings). The Synchronize with Central dialog box displays, as shown in Figure 1–70. In this dialog box, select the worksets and/or elements you want to relinquish. Only those of which you have ownership are available.

![Synchronize with Central](image)

**Figure 1–70**
Synchronize with Central Options

- The **Borrowed Elements** option is selected by default. This relinquishes any elements you borrowed from another workset.
- Select the **Save the Local File before and after synchronizing with central** option to save extra steps.
- If the central file location changes, select the new central file using **Browse**....
- Periodically, use the **Compact Central File (slow)** option when you save to the central file. This reduces the file size, but also increases the time required to save.
- You can add comments to the central file for others to see. To view the comments, in the **Collaborate** tab>**Synchronize** panel, click (Show History), and select the central file whose history you want to view. The History dialog box displays with the **Date/Time Stamp**, **Modified by**, and **Comments** columns populated with information, as shown in Figure 1–71.

![Figure 1–71](image-url)

Ending the Day Using Worksets

**IMPORTANT:** When you have finished working on the project for the day, you need to save to the central file and relinquish all user-created editable worksets. Then, you must save your local file before exiting the Autodesk Revit software. This way, the two files are in sync and you are able to save to the central file next time you work on the local file.
If you are working on a project with other people, you need to relinquish all your worksets when closing a project so they can edit them. This is correct worksharing etiquette.

If you close a project, but have not relinquished all worksets when you saved to the central file, the alert shown in Figure 1–72 displays.

To relinquish worksets without saving to the central file, in the Collaborate tab>Synchronize panel, click (Relinquish All Mine)

The backup directory for central and local files, as shown in Figure 1–73, holds information about the editability of worksets, borrowed elements, and workset/element ownership. If required, you can restore the backup directory. In the Collaboration tab>Synchronize panel, click (Restore Backup).
Practice 1d  Use Worksets I

Practice Objectives

- Set up two copies of the Autodesk Revit software with different user names.
- Update an existing central file for use in the practice.
- Create a local file of the central file from each copy of the software.

In this practice, you create two local files using two different copies of the Autodesk Revit software. You open the local files and select specific worksets to open in each project, as shown in Figure 1–74.

This practice uses a project that has been subdivided into worksets. To simulate a worksharing environment, you will open two sessions of the Autodesk Revit software and change the Username to User1 and User2.

- **User1** focuses on the HVAC portion of the project.
- **User2** focuses on the Lighting portion of the project.
Task 1 - Setup Two Copies of Autodesk Revit Using Different User Names.

1. Start the first copy of the Autodesk Revit software. You do not need to be in a project.

2. In the File tab, click Options.

3. In the Options dialog box, in the General tab, sign out if required, and change the Username to User1, as shown in Figure 1–75.

   ![Figure 1–75](image)

   - Write down the existing name before changing it, so that you can return to the original name at the end of these practices.

4. In the File Locations tab, change the Default path for user files to the practice files folder.

5. Click OK to close the dialog box.

6. Open a second copy of Autodesk Revit and repeat the steps above, changing the User Name to User 2.
**Task 2 - Update the Central File.**

1. Working in the **User1** copy of Autodesk Revit, in the Quick Access Toolbar, click 📦 (Open). In the practice files **Collaboration** folder, open **Elementary-School-MEP.rvt**.

2. Alert boxes about a Copied Central Model display. Read and then close the alert boxes.

3. In the **File** tab, expand 📦 (Save As) and click 📦 (Project).

4. In the Save As dialog box, click Options....

5. In the File save Options dialog box, select **Make this a Central File after save** and then click **OK**.

6. Verify that the name is still set to **Elementary-School-MEP.rvt** and then click **Save**.

7. When the Workset File Already Exists dialog box displays, click Yes to replace the existing file.

8. Close the project.

**Task 3 - Create the Local File for User1.**

1. Continue working in the **User1** copy of Autodesk Revit. In the Quick Access Toolbar, click 📦 (Open). In the practice files **Collaboration** folder, open **Elementary-School-MEP.rvt**.
   - Do not select central files from the startup screen as it opens the central file directly. Instead, use the Open command and create a new local file.

2. Verify that **Create New Local** is selected and click **Open**. A file with the name **Elementary-School-MEP_User1.rvt** is opened.

3. In the **Collaborate** tab>Manage Collaboration panel, click 📦 (Worksets) or in the Status Bar, click 📦 (Worksets).

4. In the Worksets dialog box, make **HVAC** the Active Workset. Set **Editable** to **Yes** and select **Visible in all views** for this workset.
5. Select all the other worksets except **Linked Architectural** and **Shared Levels and Grids**. Click **Close** so that the worksets are not open in this session, as shown in Figure 1–76.

![Worksets](image)

**Figure 1–76**

6. Click **OK** to finish.

7. In the Quick Access Toolbar, click **(Save)** to save the local file.

---

**Task 4 - Create the Local File for User2.**

1. Work in the **User2** copy of Autodesk Revit.

2. In the Quick Access Toolbar, click **(Open)** and select the file **Elementary-School-MEP.rvt**. Verify that **Create New Local** is selected, click the arrow next to **Open**, and select **Specify...** in the drop-down list, as shown in Figure 1–77.

![Open](image)

**Figure 1–77**
3. Click **Open** to open the project.

4. In the Opening Worksets dialog box, select **Data and Security**, **Fire Safety**, **HVAC**, and **Plumbing** worksets and click **Close** so that these worksets are not opened in this session, as shown in Figure 1–78.

![Opening Worksets](image)

**Figure 1–78**

5. Click **OK** to finish. The file is opened and automatically named **Elementary-School-MEP_User2.rvt**.

6. Save the local file.

7. Leave both copies of the Autodesk Revit software open for the next practices.
Practice 1e Use Worksets II

Practice Objectives

• Add and Modify Elements in Worksets.
• Request and grant permissions to edit.
• Save, synchronize, and reload files to display the changes made by each user.

In this practice, you will work with two different sessions of the Autodesk Revit software. In the first session, you will make worksets visible and add, modify elements in worksets without having to get permission. You will then switch to a different user and make a workset editable. The first user requests an edit to the workset owned by the second user. Permission will be granted and the first user will make the change. You save the local file, save to central file, and reload the latest file. An example of Worksets dialog box used in this practice is shown in Figure 1–79.

Task 1 - Add and Modify Elements in Worksets.

1. Working as User1 in the file Elementary-School-MEP_User1.rvt, open the Coordination>MEP>Ceiling Plans:01 RCP view.

2. Zoom in on the lower left classroom. You should see elements related to HVAC. (If you do not, open the Worksets dialog box and ensure that the HVAC workset is opened.)
3. Move a couple of air terminals similar to that shown in Figure 1–80. Reattach the flex duct, if required.

4. Open the Worksets dialog box and select the Lighting workset. Open it and make it visible in all views. Click OK. Now the air terminals are on top of lights.

5. Select one of the lighting fixtures. It has an icon connected to it, as shown in Figure 1–81, indicating that it belongs to another workset. Click the icon to make the element editable.

6. Move the lighting fixture so it does not conflict with the air terminal.
7. Open the Worksets dialog box. **User1** is noted as the **Owner** of the **HVAC** workset and a **Borrower** of **Lighting** workset, as shown in Figure 1–82.

![Figure 1–82](image)

8. Click **OK** to close the dialog box.

9. In the **Collaborate** tab>**Synchronize** panel, or the Quick Access Toolbar, click **(Synchronize and Modify Settings)** to open the Synchronize with Central dialog box, as shown in Figure 1–83. The **Borrowed Elements** option should be selected. Add a comment about moving the light and select **Save Local File before and after synchronizing with central**. Click **OK**.

![Figure 1–83](image)
Task 2 - Check out a Workset.

1. Work in User2 and open the Coordination>MEP>Ceiling Plans: 01 RCP. Neither the HVAC elements nor the changes show in the local file.

2. In the Collaborate tab>Synchronize panel, click (Reload Latest or type RL. The light fixture location changes but you do not see the air terminals because that workset is not open.

3. Click (Worksets) to open the dialog box and open the HVAC workset. Verify that it is Visible in all views.

4. Select Lighting in the Active workset drop-down list and make it editable (select Yes in the Editable column). The Owner should display User 2, as shown in Figure 1–84.

5. Click OK to close the dialog box.

6. Add another lighting fixture in the room.

7. In the Quick Access Toolbar, click (Save) to save the local file.
8. Switch to the **User1** session and type **RL** (Reload Latest). There are no new changes to load, as shown in Figure 1–85, because User 2 has not saved back to the central file. Close the dialog box.

![Figure 1–85](image)

9. Switch to the **User2** session and click **Sync Now**. This saves the changes to the central file without relinquishing the Lighting workset.

### Task 3 - Request Permission to Edit.

1. Switch to the **User1** session and type **RL** (Reload Latest) again. This time, the new lighting fixture displays because it was saved to the central file.

2. Try to move one of the lighting fixtures. This time, an error message displays that cannot be ignored, as shown in Figure 1–86. **User2** has made the Lighting workset editable. Therefore, no one else can edit elements in it without permission.

![Figure 1–86](image)

3. Click **Place Request**. The Editing Request Placed dialog box opens.
4. Switch to the **User2** session. An alert box displays, as shown in Figure 1–87.

![Editing Request Received](image)

**Figure 1–87**

5. Hover the cursor over the **Show** button to highlight the door. Move the dialog box out of the way if required to see the modified lighting fixture.

6. The other user can have permission to modify the placement of this lighting fixture. Click **Grant**. By doing this, you enable the other user full control over this one element in the workset.

7. Switch to the **User1** session. The Editing Request is granted, as shown in Figure 1–88.

![Editing Request Granted](image)

**Figure 1–88**

8. Close the Editing Request Granted dialog box. Your request was granted and the lighting fixture moves.

9. Move the lighting fixture again to exactly where you want it. This time, you are not prompted to ask to move the element because you are still borrowing it.
10. Try to move another lighting fixture. You do not have permission to move this or any others. Click **Cancel** rather than place the request. The lighting fixture returns to its original location.

11. In the View Control Bar, expand the Worksharing display and click **Owners**. Different colors highlight the elements and their respective owners. Hover the cursor over one of the elements to display the information about the owner, as shown in Figure 1–89.

![Owners](image)

Figure 1–89

- The color on your display might be different.

12. Click **(Synchronize and Modify Settings)** and relinquish **User created Worksets** and **Borrowed Elements**.

13. Toggle the Worksharing Display off and zoom out to see the full building.
14. Save the local file.

15. Switch to the User2 session.

16. Click (Synchronize Now). The lighting fixture moves to the location where User1 moved it. When you save to the central file, it also reloads the latest changes.

17. Close the project. When the Editable Elements dialog box opens, as shown in Figure 1–90, click Relinquish elements and worksets.

![Editable Elements dialog box](image)

18. Close the User2 session of the Autodesk Revit software.

19. In the User1 session of the Autodesk Revit software, return the Username to the original name at the start of this set of practices.

20. Close the project.
### 1.6 Resolve Coordination Review Errors

Monitoring elements identifies changes in the data and changes in placement. For example, if you move a grid line, a Coordination Monitor alert displays, as shown in Figure 1–91. You can run a Coordination Review to correct or accept these changes.

**Figure 1–91**

- If you open a project with a linked file which contains elements that have been modified and monitored, the Warning shown in Figure 1–92 displays.

**Figure 1–92**

- Warnings do not prevent you from making a change, but rather they alert you that the element is monitored and requires further coordination.
• If you no longer want an element to be monitored, select it and in the associated *Modify* tab>Monitor panel, click (Stop Monitoring).

**How To: Run a Coordination Review**

1. In the *Collaborate* tab>Coordinate panel, expand (Coordination Review) and click (Use Current Project) or (Select Link). The Coordination Review dialog box lists any conflicts detected, as shown in Figure 1–93.

• If there are no conflicts, the *Message* area is empty.

![Coordination Review dialog box](image)

**Figure 1–93**

2. Use the Group by: drop-down list to group the information by *Status*, *Category*, and *Rule* in a variety of different ways. This is important if you have many elements to review.
3. Select an Action for each conflict related to the elements involved, as shown in Figure 1–94.

- **Postpone** - Do nothing, but leave it to be handled later.
- **Reject** - Do not accept the change. The change needs to be made in the other model.
- **Accept Difference** - Make no change to the monitored element in the current project, but accept the change (such as a distance between the elements) in the monitor status.
- **Rename/Modify/Move** - Apply the change to the monitored element.
- Other options display when special cases occur. See the Autodesk Revit help files for more information.

4. Add a comment, click **Add comment** in the column to the right. This enables you to make a note about the change, such as the date of the modification.

5. Select the element names or click **Show** to display any items in conflict. Clicking **Show** changes the view to center the elements in your screen. Selecting the name does not change the view.

6. Click **Create Report** to create an HTML report that you can share with other users, as shown in Figure 1–95.
Practice 1f Resolve Coordination Review Errors

Practice Objectives

- Make a modification to an architectural model.
- Run a Coordination Review.

In this practice, you will make a modification to the architectural model, and then open the systems project which prompts you of the change. You will then run a Coordination Review and update the systems project to match the change in the architectural model, as shown in Figure 1–96.

Task 1 - Coordinate the architectural and MEP models.

1. Close the previous practice’s project if you have not already done so. You cannot open a linked file with it open.

2. In the practice files Collaboration folder, open the project MEP-Elementary-School-Architectural.rvt. This is the file that is linked into the MEP project.

3. In the Project Browser, open the Elevations (Building Elevation)>Architectural>East view.

4. Zoom in on the level names to the right of the elevation.
5. Select **Level 1** and change the *name* to **Floor 1**, as shown in Figure 1–97.

![Figure 1–97](image)

6. Repeat with **Level 2** and rename it to **Floor 2**.

7. Save and close the project.

8. In the practice files **Collaboration** folder, open the project **MEP-Elementary-School-Coordinate.rvt**. A Warning box opens, prompting you that the linked model needs a Coordination Review, as shown in Figure 1–98.

![Figure 1–98](image)

9. Click **OK**.

10. Open the Mechanical>HVAC>Elevation (Building Elevation)> **East - Mech** view and zoom in on the level names. The linked model displays the updated names but the host file has not yet been updated as shown in Figure 1–99.

![Figure 1–99](image)
11. Select the linked model.

12. In the Modify | RVT Links tab>Monitor panel, click (Coordination Review).

13. In the Coordination Review dialog box, expand each of the New/Unresolved>Levels>Maintain Name>\textit{Name changed} categories to display the proposed changes.

14. Select one of the \textbf{Name changed} options to display the related levels highlighted in the view as shown in Figure 1–100. In the example, the software recognizes the monitoring connection between Level 2 in the host project with Floor 2 in the linked model.

15. Next to each \textit{Name changed} message, expand the list in the \textit{Action} column and select \textbf{Rename Element} as shown for Level 2 in Figure 1–101.
16. Click **OK**.

17. The levels in the host project are renamed as shown in Figure 1–102.

![Figure 1–102](image_url)

18. Save and close the model.