Autodesk® Inventor® 2017 (R1) Introduction to Solid Modeling Part 1

Student Guide
Mixed Units - 1st Edition
ASCENT - Center for Technical Knowledge®
Autodesk® Inventor® 2017 (R1)
Introduction to Solid Modeling - Part 1
Mixed Units - 1st Edition

Prepared and produced by:
ASCENT Center for Technical Knowledge
630 Peter Jefferson Parkway, Suite 175
Charlottesville, VA 22911
866-527-2368
www.ASCENTed.com

Lead Contributor: Jennifer MacMillan

ASCENT - Center for Technical Knowledge is a division of Rand Worldwide, Inc., providing custom developed knowledge products and services for leading engineering software applications. ASCENT is focused on specializing in the creation of education programs that incorporate the best of classroom learning and technology-based training offerings.

We welcome any comments you may have regarding this student guide, or any of our products. To contact us please email: feedback@ASCENTed.com.

© ASCENT - Center for Technical Knowledge, 2016

All rights reserved. No part of this guide may be reproduced in any form by any photographic, electronic, mechanical or other means or used in any information storage and retrieval system without the written permission of ASCENT, a division of Rand Worldwide, Inc.

The following are registered trademarks or trademarks of Autodesk, Inc., and/or its subsidiaries and/or affiliates in the USA and other countries: 123D, 3ds Max, Alias, AutoCAD LT, AutoCAD, the Autodesk logo, Autodesk 123D, Autodesk Homestyler, Autodesk Inventor, Autodesk MapGuide, Autodesk Streamline, AutoLISP, AutoSketch, AutoSnap, AutoTrack, Backburner, Backdraft, Beast, BIM 360, Burn, Buzzsaw, CAdmep, CAICE, CAMduct, Civil 3D, Combustion, Communication Specification, Configurator 360, Constructware, Content Explorer, Creative Bridge, Dancing Baby (image), DesignCenter, DesignKids, DesignStudio, Discreet, DWF, DWG, DWG (design/logo), DWG Extreme, DWG TrueConvert, DWG TrueView, DWGX, DXF, Ecotec, Ember, ESTmep, FABmep, Face Robot, FBX, Fempro, Fire, Flame, Flare, Flint, ForceEffect, Formilt 360, Freewheel, Fusion 360, Glue, Green Building Studio, Heidi, Homestyler, HumanIK, i-drop, ImageModeler, Incinerator, Inferno, InfraWorks, Instructables, Instructables (stylized robot design/logo), Inventor, Inventor HSM, Inventor LT, Lustre, Maya, Maya LT, MIMI, Mockup 360, Moldflow Plastics Advisers, Moldflow Plastics Insight, Moldflow, Moondust, MotionBuilder, Movimento, MPA (design/logo), MPA, MPI (design/logo), MPX (design/logo), MPX, Mudbox, Navisworks, ObjectARX, ObjectDBX, Opticore, P9, Pier 9, Pixlr, Pixlr-o-matic, Productstream, Publisher 360, RasterDWG, RealDWG, ReCap, ReCap 360, Remote, Revit LT, Revit, RiverCAD, Robot, Scaleform, Showcase, Showcase 360, SketchBook, Smoke, Socialcam, Softimage, Spark & Design, Spark Logo, Sparks, SteeringWheels, Stitcher, Stone, StormNET, TinkerBox, Tinkercad, Tinkerplay, ToolClip, Topobase, Toxik, TrustedDWG, T-Splines; ViewCube, Visual LiSIP, Visual, VRED, Wire, Wiretap, WiretapCentral, XSI.

NASTRAN is a registered trademark of the National Aeronautics Space Administration.

All other brand names, product names, or trademarks belong to their respective holders.

General Disclaimer:
Notwithstanding any language to the contrary, nothing contained herein constitutes nor is intended to constitute an offer, inducement, promise, or contract of any kind. The data contained herein is for informational purposes only and is not represented to be error free. ASCENT, its agents and employees, expressly disclaim any liability for any damages, losses or other expenses arising in connection with the use of its materials or in connection with any failure of performance, error, omission even if ASCENT, or its representatives, are advised of the possibility of such damages, losses or other expenses. No consequential damages can be sought against ASCENT or Rand Worldwide, Inc. for the use of these materials by any third parties or for any direct or indirect result of that use.

The information contained herein is intended to be of general interest to you and is provided "as is", and it does not address the circumstances of any particular individual or entity. Nothing herein constitutes professional advice, nor does it constitute a comprehensive or complete statement of the issues discussed thereto. ASCENT does not warrant that the document or information will be error free or will meet any particular criteria of performance or quality. In particular (but without limitation) information may be rendered inaccurate by changes made to the subject of the materials (i.e. applicable software), Rand Worldwide, Inc. specifically disclaims any warranty, either expressed or implied, including the warranty of fitness for a particular purpose.
Contents

Part 1

Preface ........................................................................................................... xvii

In this Guide ................................................................................................. xix

Practice Files .............................................................................................. xxiii

Chapter 1: Introduction to Autodesk Inventor ........................................... 1-1
  1.1 Introduction .................................................................................... 1-2
  1.2 Autodesk Inventor Fundamentals .................................................. 1-4
    Feature-Based Modeling ...................................................................... 1-4
    Parametric Features ......................................................................... 1-6
    Associative ......................................................................................... 1-7
    Assembly Management ..................................................................... 1-7
    Model Documentation ....................................................................... 1-7
  1.3 Getting Started ............................................................................. 1-8
    My Home ........................................................................................... 1-8
    Project Files ...................................................................................... 1-10
    Opening Files .................................................................................... 1-11
  1.4 Autodesk Inventor Interface ......................................................... 1-12
    Interface .......................................................................................... 1-12
    Modeling Tools ................................................................................. 1-16
    Accessing Help ............................................................................... 1-18
    Autodesk A360 ................................................................................ 1-19
  1.5 Model Manipulation ....................................................................... 1-20
    Model Orientation ............................................................................ 1-20
    Model Display .................................................................................. 1-25
    Object Selection ............................................................................... 1-26

Practice 1a Open and Manipulate a Part ............................................ 1-28

Chapter Review Questions ..................................................................... 1-44

Command Summary ............................................................................... 1-47
## Chapter 2: Creating the Base Feature ......................................................... 2-1

### 2.1 Creating a New Part File ................................................................. 2-2
- Using the Default Template .......................................................... 2-2
- Selecting a Template .................................................................. 2-3
- Origin Features ......................................................................... 2-5

### 2.2 Sketched Base Features .................................................................. 2-6
- Setting an Origin Plane as Default ........................................ 2-8
- Grid and Axis Display ................................................................ 2-9
- Sketch Entities ........................................................................... 2-10
- Sketching Revolved Sections .................................................... 2-11
- Dynamic Input & Dimensioning for Sketching ......................... 2-12
- Dimensioning .......................................................................... 2-12
- Constraining ............................................................................. 2-16
- Depth ........................................................................................ 2-20
- Direction ...................................................................................... 2-20

### 2.3 Editing Sketched Features .............................................................. 2-22
- Show Dimensions .................................................................... 2-22
- Sketch Visibility ........................................................................ 2-23
- Edit Sketch .................................................................................. 2-23
- Show Input .................................................................................. 2-24
- Change the Sketch Plane .......................................................... 2-24

Practice 2a Extruded Base Features I ............................................... 2-25
Practice 2b Extruded Base Features II ................................................. 2-37
Practice 2c Revolved Base Feature .................................................... 2-43
Practice 2d Additional Parts .............................................................. 2-48

Chapter Review Questions .................................................................... 2-49
Command Summary ............................................................................. 2-53

## Chapter 3: Additional Sketching Tools..................................................... 3-1

### 3.1 Additional Entity Types ................................................................. 3-2
- Tangent Arc Using a Line .......................................................... 3-4
- Tangent Line Between Two Circles/Arcs ................................... 3-5
- Fillets and Chamfers ..................................................................... 3-5
- Point Snaps .................................................................................. 3-8
- Construction Entities ................................................................... 3-8

### 3.2 Basic Editing Tools ......................................................................... 3-9
- Trim .............................................................................................. 3-9
- Extend .......................................................................................... 3-9
- Mirror .......................................................................................... 3-10

### 3.3 Additional Constraint Tools ............................................................ 3-11
- Reviewing Existing Constraints .................................................... 3-11
- Reviewing Degrees of Freedom ................................................... 3-11
### Contents Part 1

Assigning Constraints ........................................................... 3-12  
Over Constraining Entities .................................................... 3-17  
Constraint Settings ............................................................. 3-18  
Deleting Constraints ........................................................... 3-20  
Relax Mode ......................................................................... 3-20

#### 3.4 Additional Dimension Tools ........................................ 3-22

- Center Dimensions .......................................................... 3-22  
- Radius/ Diameter Dimensions .......................................... 3-22  
- Angular Dimensions ....................................................... 3-23  
- Tangent Dimensions ....................................................... 3-23  
- Revolved Sketch Dimensions ......................................... 3-24  
- Arc Length Dimensions .................................................. 3-24  
- Dimension Types ............................................................ 3-25  
- Over Dimensioned Entities ............................................... 3-25

Practice 3a Apply Constraints ................................................ 3-26  
Practice 3b Create Sketched Geometry I ............................... 3-31  
Practice 3c Create Sketched Geometry II .............................. 3-37  
Practice 3d Create Sketched Geometry III ............................. 3-42  
Practice 3e Manipulating Entities (Optional) ........................ 3-46  
Chapter Review Questions ................................................... 3-47  
Command Summary ........................................................... 3-51

### Chapter 4: Advanced Sketch Editing Tools ......................... 4-1

#### 4.1 Advanced Editing Tools ............................................... 4-2

- Move, Copy, Rotate, Scale, and Stretch ............................. 4-2  
- Split ............................................................................... 4-4  
- Copy and Paste .............................................................. 4-4

#### 4.2 Rectangular Sketch Patterns ......................................... 4-5

#### 4.3 Circular Sketch Patterns .............................................. 4-7

#### 4.4 Sketch Preferences ..................................................... 4-9

- Application Options ....................................................... 4-9  
- Document Settings ....................................................... 4-10

Practice 4a Sketch Editing Tools ............................................ 4-12  
Practice 4b Copy and Paste a Sketch .................................... 4-17  
Practice 4c Pattern Sketched Entities ..................................... 4-21  
Chapter Review Questions ................................................... 4-26  
Command Summary ........................................................... 4-28

© 2016, ASCENT - Center for Technical Knowledge®
Chapter 7: Work Features................................................................. 7-1
  7.1 Work Planes.............................................................................. 7-2
  7.2 Work Axes.............................................................................. 7-7
  7.3 Work Points ........................................................................... 7-10
Practice 7a Using Work Features to Create Geometry I.............. 7-13
Practice 7b Using Work Features to Create Geometry II............. 7-17
Practice 7c Using Work Features to Create Geometry III (Optional) 7-22
Chapter Review Questions.............................................................. 7-30
Command Summary ........................................................................ 7-32

Chapter 8: Equations...................................................................... 8-1
  8.1 Equations................................................................................ 8-2
  8.2 Parameters.............................................................................. 8-8
    Model Parameters .................................................................... 8-8
    User Parameters ..................................................................... 8-9
Practice 8a Add Equations.............................................................. 8-13
Practice 8b Add Parameters......................................................... 8-17
Practice 8c Working with Parameters ........................................... 8-23
Chapter Review Questions.............................................................. 8-31
Command Summary ........................................................................ 8-34

Chapter 9: Additional Features ..................................................... 9-1
  9.1 Face Draft.............................................................................. 9-2
  9.2 Splitting a Face or Part............................................................ 9-11
  9.3 Shells..................................................................................... 9-13
  9.4 Ribs ...................................................................................... 9-17
Practice 9a Create Shell and Ribs .................................................. 9-23
Practice 9b Create Ribs with Bosses ............................................ 9-27
Practice 9c Splitting a Face............................................................ 9-32
Chapter Review Questions.............................................................. 9-37
Command Summary ........................................................................ 9-39

Chapter 10: Model and Display Manipulation............................... 10-1
  10.1 Reordering Features............................................................. 10-2
  10.2 Inserting Features................................................................. 10-3
  10.3 Suppressing Features............................................................ 10-4
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>10.4 Section Views</td>
<td>10-6</td>
</tr>
<tr>
<td>10.5 Design Views</td>
<td>10-8</td>
</tr>
<tr>
<td>Practice 10a Section and Design Views</td>
<td>10-9</td>
</tr>
<tr>
<td>Practice 10b Feature Order</td>
<td>10-15</td>
</tr>
<tr>
<td>Chapter Review Questions</td>
<td>10-21</td>
</tr>
<tr>
<td>Command Summary</td>
<td>10-24</td>
</tr>
<tr>
<td>Chapter 11: Fixing Problems</td>
<td>11-1</td>
</tr>
<tr>
<td>11.1 Sketch Failure</td>
<td>11-2</td>
</tr>
<tr>
<td>11.2 Feature Failure</td>
<td>11-4</td>
</tr>
<tr>
<td>Sketch Doctor</td>
<td>11-4</td>
</tr>
<tr>
<td>Design Doctor</td>
<td>11-5</td>
</tr>
<tr>
<td>Practice 11a Resolve Sketch Problems</td>
<td>11-9</td>
</tr>
<tr>
<td>Practice 11b Resolve Feature Failure I</td>
<td>11-12</td>
</tr>
<tr>
<td>Chapter Review Questions</td>
<td>11-15</td>
</tr>
<tr>
<td>Command Summary</td>
<td>11-17</td>
</tr>
<tr>
<td>Chapter 12: Sweep Features</td>
<td>12-1</td>
</tr>
<tr>
<td>12.1 Sweep Features</td>
<td>12-2</td>
</tr>
<tr>
<td>Practice 12a Creating Swept Geometry I</td>
<td>12-6</td>
</tr>
<tr>
<td>Practice 12b Creating Swept Geometry II</td>
<td>12-11</td>
</tr>
<tr>
<td>Practice 12c Additional Swept Geometry (Optional)</td>
<td>12-14</td>
</tr>
<tr>
<td>Chapter Review Questions</td>
<td>12-15</td>
</tr>
<tr>
<td>Command Summary</td>
<td>12-17</td>
</tr>
<tr>
<td>Chapter 13: Loft Features</td>
<td>13-1</td>
</tr>
<tr>
<td>13.1 Rail and Center Line Lofts</td>
<td>13-2</td>
</tr>
<tr>
<td>13.2 Advanced Loft Options</td>
<td>13-6</td>
</tr>
<tr>
<td>Conditions Tab</td>
<td>13-6</td>
</tr>
<tr>
<td>Transition Tab</td>
<td>13-11</td>
</tr>
<tr>
<td>Practice 13a Rail Lofts</td>
<td>13-12</td>
</tr>
<tr>
<td>Practice 13b Center Line Loft I</td>
<td>13-15</td>
</tr>
<tr>
<td>Practice 13c Loft Creation I</td>
<td>13-17</td>
</tr>
<tr>
<td>Practice 13d Loft Creation II (Optional)</td>
<td>13-24</td>
</tr>
<tr>
<td>Chapter Review Questions</td>
<td>13-28</td>
</tr>
<tr>
<td>Command Summary</td>
<td>13-30</td>
</tr>
</tbody>
</table>
Chapter 14: Duplication Tools ................................................................. 14-1
  14.1 Rectangular Feature Patterns ...................................................... 14-2
  14.2 Circular Feature Patterns ............................................................. 14-9
  14.3 Sketched Driven Patterns ........................................................... 14-14
  14.4 Mirror Parts or Features ............................................................. 14-17
  14.5 Manipulate Patterns and Mirror Features ..................................... 14-19
      Suppress Patterns ........................................................................ 14-19
      Edit Pattern ................................................................................ 14-19
      Delete Patterns ........................................................................... 14-19
  Practice 14a Pattern Features ........................................................... 14-20
  Practice 14b Mirror a Model .............................................................. 14-27
  Practice 14c Mirror Features ............................................................. 14-29
  Chapter Review Questions ................................................................. 14-32
  Command Summary ......................................................................... 14-35

Chapter 15: Feature Relationships .......................................................... 15-1
  15.1 Establishing Relationships .......................................................... 15-2
      Pick and Place Features ............................................................ 15-2
      Sketched Features ...................................................................... 15-3
  15.2 Controlling Relationships ............................................................ 15-7
  15.3 Investigating Relationships ......................................................... 15-8
      Model Browser .......................................................................... 15-8
      Equations ................................................................................ 15-9
  15.4 Changing Relationships ............................................................. 15-10
  Practice 15a Change Feature Relationships .................................... 15-12
  Practice 15b Delete a Sketch Plane .................................................. 15-15
  Chapter Review Questions ................................................................. 15-17

Appendix A: Sketching Options ..............................................................A-1
  A.1 Sketch Geometry Creation Options ..............................................A-2
  A.2 Sketch Editing Options .............................................................A-5
  A.3 Sketch Constraint Options .........................................................A-6
  A.4 Dimension Type Options ...........................................................A-7

Appendix B: Primitive Base Features .....................................................B-1
  B.1 Primitive Base Features ............................................................B-2
  Practice B1 Creating a Primitive ......................................................B-7
## Contents

**Part 2**

Preface ......................................................................................................................... xvii

In this Guide .............................................................................................................. xix

Practice Files .......................................................................................................... xxiii

Chapter 16: Assembly Environment ................................................................. 16-1  
16.1 Assembling Components Using Constraints ......................................... 16-2  
   Assembly Examples ......................................................................................... 16-12

16.2 Assemble Mini-Toolbar ............................................................................. 16-16

16.3 Content Center .......................................................................................... 16-18
   Searching the Content Center ....................................................................... 16-19

16.4 Assembly Browser ...................................................................................... 16-20

16.5 Saving Files ............................................................................................... 16-22

Practice 16a Assembly Basics I ................................................................. 16-23

Chapter Review Questions .............................................................................. 16-42

Command Summary ................................................................................................. 16-47

Chapter 17: Joint Connections ........................................................................... 17-1

17.1 Assembling Components Using Joints ...................................................... 17-2

Practice 17a Assembly Basics II ................................................................. 17-14

Practice 17b Assembly Basics III ................................................................. 17-27

Chapter Review Questions ............................................................................... 17-31

Command Summary ................................................................................................. 17-34

Chapter 18: Manipulating Assembly Display .................................................... 18-1

18.1 Moving and Rotating Assembly Components ......................................... 18-2
   Moving Components ......................................................................................... 18-2
   Rotating Components ....................................................................................... 18-3
   Updating the Assembly .................................................................................... 18-4
# Chapter 18: Component Display

18.2 Suppressing Constraints ............................................................. 18-5
18.3 Component Display ................................................................. 18-6
   Visible Components ...................................................................... 18-6
   Enabling Components .................................................................. 18-6
   Isolating Components ................................................................... 18-7
   Transparent Components ............................................................... 18-8
   Section Views ............................................................................... 18-8
   Design Views .............................................................................. 18-10

18.4 Selection Options in Assemblies .............................................. 18-14

Practice 18a Assemble Components ............................................... 18-16

Chapter Review Questions................................................................. 18-25

Command Summary ........................................................................... 18-30

# Chapter 19: Model Information

19.1 Measurement Tools ...................................................................... 19-2
   Measure Distance or Length ........................................................... 19-2
   Measure the Distance Between Components ......................................... 19-3
   Measure an Angle ........................................................................... 19-3
   Measure a Loop .............................................................................. 19-3
   Measure an Area ............................................................................. 19-3
   Add to Accumulate .......................................................................... 19-4
   Restart a Measurement ................................................................... 19-4
   Context Sensitive Measurements ................................................... 19-4
   Using Measure when Entering Required Values ................................... 19-5
   Region Properties ........................................................................... 19-5

19.2 Model Properties ........................................................................... 19-6
   iProperties ....................................................................................... 19-6
   Model Color ..................................................................................... 19-8

Practice 19a Properties and Measurements ....................................... 19-9

Practice 19b Model Measurements (Optional) ................................... 19-16

Chapter Review Questions................................................................. 19-18

Command Summary ........................................................................... 19-20

# Chapter 20: Presentation Files

20.1 Creating Presentations ................................................................. 20-2
20.2 Storyboards ................................................................................... 20-5
   Animations ...................................................................................... 20-6
   Actions .......................................................................................... 20-14
   Playing a Storyboard ...................................................................... 20-17

20.3 Snapshot Views ........................................................................... 20-18
   Creating Snapshots from a Storyboard .............................................. 20-18
   Creating Independent Snapshots .................................................... 20-19
Contents Part 2

Editing a Snapshot View ............................................................... 20-20
Creating a Drawing View from a Snapshot View .......................... 20-21

20.4 Publishing a Presentation File .............................................. 20-23
Practice 20a Create an Animation ............................................. 20-26
Practice 20b Create Snapshots .................................................. 20-37
Chapter Review Questions ......................................................... 20-43
Command Summary ...................................................................... 20-45

Chapter 21: Assembly Tools ....................................................... 21-1

21.1 Replacing Components ....................................................... 21-2
Replace Components .................................................................. 21-2
Save and Replace Components ................................................. 21-2

21.2 Duplicating Components .................................................. 21-3
Mirror ....................................................................................... 21-3
Copy ........................................................................................ 21-4
Pattern ..................................................................................... 21-5

21.3 Restructuring Components ............................................... 21-6
Promote .................................................................................. 21-7
Demote .................................................................................... 21-7
Assembly Folders ...................................................................... 21-8

21.4 Driving Constraints .......................................................... 21-9

21.5 Contact Solver .................................................................... 21-11

21.6 Interference .......................................................................... 21-13

21.7 Error Recovery ................................................................... 21-15
Practice 21a Using Assembly Tools ........................................... 21-16
Practice 21b Replacing Components .......................................... 21-21
Practice 21c Restructuring the Assembly .................................... 21-25
Practice 21d Controlling Assembly Motion ............................... 21-28
Chapter Review Questions ......................................................... 21-34
Command Summary ...................................................................... 21-37

Chapter 22: Assembly Parts and Features .................................... 22-1

22.1 Assembly Parts .................................................................. 22-2

22.2 Assembly Features ........................................................... 22-5
Participant Parts ....................................................................... 22-5

Practice 22a Creating Parts and Features in an Assembly ............ 22-7
Chapter Review Questions ......................................................... 22-17
Command Summary ...................................................................... 22-19
Chapter 23: Assembly Bill of Materials .................................................... 23-1
  23.1 Create Virtual Components.......................................................... 23-2
  23.2 Create Bill of Materials ................................................................. 23-4
    BOM Structure ................................................................. 23-7
    Quantity ........................................................................... 23-8
    Equivalent Components ........................................... 23-9
    Material ................................................................. 23-9
    Column and Row Organization .................................... 23-10
    Item Numbering ......................................................... 23-10
    Part Number Merge Settings ................................... 23-12
  Practice 23a Bill of Materials ......................................................... 23-15
  Chapter Review Questions ............................................................... 23-23
  Command Summary ....................................................................... 23-25

Chapter 24: Working With Projects........................................................... 24-1
  24.1 Project Files ............................................................................... 24-2
    Activating a Project File ........................................ 24-3
    Loading a Project File .................................................. 24-3
    Creating a New Project File ......................................... 24-3
    Project Tree Customization ................................... 24-5
    Search Sequence .......................................................... 24-7
  24.2 Resolving Links .......................................................................... 24-9
  Practice 24a Creating a Project File ............................................. 24-12
  Chapter Review Questions ............................................................... 24-18
  Command Summary ....................................................................... 24-20

Chapter 25: Drawing Basics ...................................................................... 25-1
  25.1 Creating a New Drawing ............................................................. 25-2
  25.2 Base and Projected Views ............................................................ 25-4
    Base Views ................................................................. 25-4
    Projected Views .......................................................... 25-7
    Raster Views ............................................................... 25-8
  25.3 Additional Drawing Views ........................................................... 25-10
    Auxiliary Views ............................................................ 25-10
    Section Views .............................................................. 25-11
    Detailed Views ............................................................ 25-13
    Overlay Views .............................................................. 25-14
    Draft Views ................................................................. 25-16
    Break Views ................................................................. 25-17
    Break Out Views .......................................................... 25-18
    Slice Views ................................................................. 25-19
    Crop Views ................................................................. 25-20
25.4 Manipulating Views

Delete Views
Suppress Views
Move Views
View Orientation
Transparent Components
View Alignment
Change View Scale
Editing View Labels
Replace Models
View Properties
Editing Sheets

Practice 25a Create a Drawing I
Practice 25b Create a Drawing II
Practice 25c Create a Drawing III
Chapter Review Questions
Command Summary

Chapter 26: Detailing Drawings

26.1 Dimensions
Model Dimensions
Drawing Dimensions
Editing Drawing Dimensions
Dimension Styles

26.2 Drawing Sheets

26.3 Parts List
Creating the Parts List
Editing the Parts List

26.4 Balloons
Placing Balloons Individually
Placing Balloons Globally
Manipulating Balloons

26.5 Styles and Standards
Standards
Styles

26.6 Hatching
Practice 26a Detailing a Drawing I
Practice 26b Detailing a Drawing II
Practice 26c Create a Drawing (Optional)
Chapter Review Questions
Command Summary
# Chapter 27: Drawing Annotations

## 27.1 Text
- Modifying Text .......................................................... 27-3
- Adding Model or User Parameters as Text .................. 27-4
- Adding Properties as Text ........................................... 27-5

## 27.2 Symbols ................................................................. 27-6

## 27.3 Hole and Thread Notes ............................................. 27-8
- Creating a Hole or Thread Note .................................... 27-8
- Adding Text to a Hole Note .......................................... 27-8
- Editing a Hole Note .................................................... 27-9
- Hole Quantity in Notes ............................................... 27-9
- Hiding Hole or Thread Note Values ............................. 27-10

## 27.4 Chamfer Notes ....................................................... 27-11
- Creating Chamfer Notes ........................................... 27-11
- Editing Chamfer Notes ............................................. 27-11

## 27.5 Center Marks and Center Lines .............................. 27-13
- Center Marks .............................................................. 27-13
- Center Line ................................................................. 27-13
- Center Line Bisector .................................................. 27-14
- Centered Pattern ....................................................... 27-14

## 27.6 Hole Tables ............................................................ 27-15
- Editing Hole Tables or Tags ......................................... 27-17

## 27.7 Revision Tables and Tags ......................................... 27-18
- Editing the Revision Table Format ............................... 27-18
- Revision Tags .............................................................. 27-19

## Practice 27a Adding Text and Symbols ......................... 27-20
## Practice 27b Notes, Center Marks, and Centerlines ........ 27-28
## Practice 27c Adding a Revision Table and Tags ............. 27-34
## Practice 27d Adding Hole Tables ................................. 27-39

## Chapter Review Questions ........................................... 27-43

## Command Summary .................................................... 27-45

# Chapter 28: Customizing Autodesk Inventor

## 28.1 Application Options ................................................ 28-2
- General Tab ............................................................... 28-2
- File Tab ................................................................. 28-2
- Colors Tab .............................................................. 28-3
- Display Tab ............................................................. 28-3
- Drawing Tab ............................................................ 28-3
- Prompts Tab ........................................................... 28-4
- Sketch Tab .............................................................. 28-4
- Part Tab ................................................................. 28-5
Assembly Tab ................................................................. 28-6

28.2 Document Settings ..................................................... 28-7
  Standard Tab ................................................................. 28-7
  Units Tab ........................................................................ 28-7
  Sketch Tab ...................................................................... 28-8
  Modeling Tab ................................................................... 28-8
  Bill of Materials Tab...................................................... 28-9
  Default Tolerance Tab.................................................... 28-9
  Drawing Tab .................................................................... 28-9
  Sheet Tab ......................................................................... 28-9

28.3 File Properties ........................................................... 28-10

28.4 Changing Part Units .................................................... 28-12

28.5 Command Customization ............................................. 28-13
  Ribbon ............................................................................ 28-13
  Keyboard ......................................................................... 28-14
  Marking Menu ................................................................... 28-17

Practice 28a Customizing File Properties ......................... 28-19

Chapter Review Questions ................................................. 28-24

Command Summary ......................................................... 28-27

Appendix D: Effective Modeling ....................................... D-1
  D.1 Design Considerations ............................................... D-2
    Part Design Considerations ........................................... D-2
    Assembly Design Considerations ................................ D-2

  D.2 Modeling Tips and Techniques .................................... D-3
    Capturing Design Intent ............................................ D-3
    Features .......................................................................... D-3
    Face Drafts and Fillets ................................................. D-5

  D.3 Model Investigation .................................................... D-7
    Model Browser ........................................................... D-7
    Equations ........................................................................ D-8
    Measuring Options ..................................................... D-8

Appendix E: Additional Practices II ................................. E-1
  Practice E1 Turntable Assembly ...................................... E-2
  Practice E2 Assembling with Joints ................................. E-8
  Practice E3 Assembly Parts and Features ....................... E-29
  Practice E4 Drawing Creation I ....................................... E-35
  Practice E5 Drawing Creation II ..................................... E-36
  Practice E6 Drawing Creation III ................................... E-38
Preface

The Autodesk® Inventor® 2017 Introduction to Solid Modeling student guide provides you with an understanding of the parametric design philosophy through a hands-on, practice-intensive curriculum. You will learn the key skills and knowledge required to design models using Autodesk Inventor, starting with conceptual sketching, through to solid modeling, assembly design, and drawing production.

Topics Covered:

• Understanding the Autodesk® Inventor® software interface
• Creating, constraining, and dimensioning 2D sketches
• Creating and editing the solid base 3D feature from a sketch
• Creating and editing secondary solid features that are sketched and placed
• Creating equations and working with parameters
• Manipulating the display of the model
• Resolving feature failures
• Duplicating geometry in the model
• Placing and constraining/connecting parts in assemblies
• Manipulating the display of components in an assembly
• Obtaining model measurements and property information
• Creating Presentation files (Exploded views)
• Modifying and analyzing the components in an assembly
• Simulating motion in an assembly
• Creating parts and features in assemblies
• Creating and editing an assembly Bill of Materials
• Working with projects
• Creating and annotating drawings and views
• Customizing the Autodesk Inventor environment
Note on Software Setup

This student guide assumes a standard installation of the software using the default preferences during installation. Lectures and practices use the standard software templates and default options for the Content Libraries.

Students and Educators can Access Free Autodesk Software and Resources

Autodesk challenges you to get started with free educational licenses for professional software and creativity apps used by millions of architects, engineers, designers, and hobbyists today. Bring Autodesk software into your classroom, studio, or workshop to learn, teach, and explore real-world design challenges the way professionals do.

Get started today - register at the Autodesk Education Community and download one of the many Autodesk software applications available.

Visit www.autodesk.com/joinedu/

Note: Free products are subject to the terms and conditions of the end-user license and services agreement that accompanies the software. The software is for personal use for education purposes and is not intended for classroom or lab use.

Lead Contributor: Jennifer MacMillan

With a dedication for engineering and education, Jennifer has spent over 20 years at ASCENT managing courseware development for various CAD products. Trained in Instructional Design, Jennifer uses her skills to develop instructor-led and web-based training products as well as knowledge profiling tools.

Jennifer has achieved the Autodesk Certified Professional certification for Inventor and is also recognized as an Autodesk Certified Instructor (ACI). She enjoys teaching the training courses that she authors and is also very skilled in providing technical support to end-users.

Jennifer holds a Bachelor of Engineering Degree as well as a Bachelor of Science in Mathematics from Dalhousie University, Nova Scotia, Canada.

Jennifer MacMillan has been the Lead Contributor for the Autodesk Inventor Introduction to Solid Modeling since 2007.
The following images highlight some of the features that can be found in this Student Guide.

**Practice Files**

The Practice Files page tells you how to download and install the practice files that are provided with this student guide.

**Chapters**

Each chapter begins with a brief introduction and a list of the chapter’s Learning Objectives.
Side notes

Side notes are hints or additional information for the current topic.

Instructional Content

Each chapter is split into a series of sections of instructional content on specific topics. These lectures include the descriptions, step-by-step procedures, figures, hints, and information you need to achieve the chapter's Learning Objectives.

Practices

Practices enable you to use the software to perform a hands-on review of a topic.

Some practices require you to use prepared practice files, which can be downloaded from the link found on the Practice Files page.

Chapter Review Questions

Chapter review questions, located at the end of each chapter, enable you to review the key concepts and learning objectives of the chapter.
In this Guide

**Command Summary**

The Command Summary is located at the end of each chapter. It contains a list of the software commands that are used throughout the chapter, and provides information on where the command is found in the software.

**Autodesk Certification Exam Appendix**

This appendix includes a list of the topics and objectives for the Autodesk Certification exams, and the chapter and section in which the relevant content can be found.

**Icons in this Student Guide**

The following icons are used to help you quickly and easily find helpful information.

- **New in 2017** Indicates items that are new in the Autodesk Inventor 2017 software.
- **Enhanced in 2017** Indicates items that have been enhanced in the Autodesk Inventor 2017 software.
Chapter 1

Introduction to Autodesk Inventor

Understanding how Autodesk® Inventor® models are built and how they react to change is fundamental when designing robust and intelligent models. In addition, learning the working environment is important. The environment consists of many different components, including toolbars, panels, and menus. Learning to interact with all of the components increases your modeling efficiency.

Learning Objectives in this Chapter

• Understand how the Part, Assembly, Presentation, and Drawing environments enable you to create and document a 3D Digital Prototype.
• Understand how the five key Inventor attributes contribute to creating robust parts and assemblies that can be easily documented.
• Load and activate a project file.
• Open existing Autodesk Inventor files.
• Navigate the software interface to locate and execute commands.
• Use the model orientation commands to pan, zoom, rotate, and look at a model.
• Assign visual styles to your models.
• Use object selection techniques to efficiently select objects in your models.
1.1 Introduction

The Autodesk Inventor software takes you beyond 3D to Digital Prototyping by providing a comprehensive set of tools for 3D mechanical design that enables you to design, visualize, and simulate products before they are built. Digital Prototyping helps you to minimize the need for physical prototypes, design better products, reduce development costs, and get to market faster.

There are a number of tools available to design models in the Autodesk Inventor software. To begin, you must start with a foundation in solid 3D part design. Then you progress to placing the models relative to one another in an assembly, followed by creating drawings that document the 3D parts and assembly models in a 2D format.

The following are the basic environments for 3D model design.

<table>
<thead>
<tr>
<th>Environment (File Extension)</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Part (.IPT)</td>
<td>All part modeling, sketching, and complex design takes place on individual parts.</td>
</tr>
<tr>
<td>Assembly (.IAM)</td>
<td>Parts are added to assemblies to position and constrain them together to form a completed design. Parts are not stored in the assembly but their data is referenced from the original part model. The only modeling data stored in the assembly is the positional data that locates each part in the assembly.</td>
</tr>
<tr>
<td>Presentation (.IPN)</td>
<td>Used to document disassembled views in a drawing. Additionally, it can be used to animate tasks for visualization of component movement.</td>
</tr>
<tr>
<td>Drawing (.DWG &amp; .IDW)</td>
<td>Used to communicate the 3D design in a 2D format. Views and annotations are used to document the design.</td>
</tr>
</tbody>
</table>

The part, assembly, and drawing files shown in Figure 1–1 illustrate how the original data created in the part model is passed to the assembly and finally used in a drawing to document a 3D design in a 2D format for manufacturing.
Models are placed relative to one another to create an assembly. If exploded views are required, a presentation is created.

As with assemblies, part models can also be directly referenced to create drawing views.

Assembly and presentation files can be referenced to create a drawing.

**Hint: Autodesk Inventor and AutoCAD Interoperability**

There are several ways to incorporate AutoCAD® DWG files in an Autodesk Inventor file. The method you use depends on your project requirements. You can open the file directly in the Autodesk Inventor software for review. You can also import and convert the AutoCAD DWG into an Inventor DWG file, where all links to the original AutoCAD DWG file are lost. Alternatively, you can import and use an AutoCAD DWG as an associative underlay in an Autodesk Inventor file. These tools are discussed in detail in the *Autodesk Inventor 2017 Advanced Part Modeling* student guide.
1.2 Autodesk Inventor Fundamentals

The Autodesk Inventor software has the following five key attributes:

- Feature-Based Modeling
- Parametric Features
- Associative
- Assembly Management
- Model Documentation

The Autodesk Inventor software is a feature-based modeling program, which means that a part evolves by creating features one by one until it is complete. Each feature is individually recognized by the software. A part model consisting of several individual features is shown in Figure 1–2.

Extruded features can either add or remove material from the model.

To start a design, create a simple extruded base feature that approximates the shape of the part. Continue adding features until the part is complete, as shown in Figure 1–3.
Sketched Features

A sketched feature is created by sketching and constraining a 2D cross-section on a placement plane. Then, the profile is used to create solid geometry, similar to the extrusion shown in Figure 1–4. Sketched features can either add or remove material.
Pick and Place Features

A pick and place feature is a feature for which a shape has been predefined. For example, the cross-section of a Hole feature is a circle. To create a pick and place feature, you must define the location of the feature and the references required to locate it with respect to the existing geometry. An example of a pick and place Hole feature is shown in Figure 1–5.

Feature Relationships

Feature-based modeling requires that features be added one by one. As a result, feature relationships are created as new features reference existing ones. For example, the hole shown in Figure 1–5 cannot exist without the cylindrical extruded feature because the hole’s placement references exist in the extrusion. Feature relationships are created with all features.

Parametric Features

All features that are created are parametric. This means that all of the dimensional constraints you create to define a feature’s shape are considered parameters; changes can be made at any time, and the features automatically update.

For example, the dimensional value that positions the cut feature shown in Figure 1–6 is changed. Therefore, the position of the feature updates to reflect the design change.

Names are automatically assigned to dimensions (e.g., d1 or d2). You can display either the name or value of the dimension, as required.
Dimensioning is an important step in the modeling process. When creating dimensions, use the following guidelines:

- Consider the dimensions that are going to be displayed in drawings and be aware of the resulting feature relationships.
- Consider changes that might need to be made to the model and how easily the dimensions facilitate these changes.
- Periodically modify dimensions to test what if scenarios. This is called flexing the model and ensures that the model behaves as expected.

Parameters and dimensions can be used in an equation to capture and control design intent. The ability to use equations in a model becomes extremely important in making a robust model.

The Autodesk Inventor software is fully associative, which means it operates in a concurrent engineering environment. You can work with the same model in different modes (e.g., Part, Assembly, or Drawing), and all modes are fully associative. Therefore, changes made to a model in any of the modes propagate to all other modes.

Models built in Part mode can be used as components in an assembly. Assemblies are created by constraining components with respect to one another. The addition of constraints creates feature relationships between components and builds intelligent assemblies. Similar to features in Part mode, assembly constraints are assigned a unique internal identification number and can be used to establish relations between components.

The tools available in the Drawing environment enable you to quickly create production-ready drawings for manufacturing. Drawings are created from part, assembly, or presentation models where their geometry and assembly specifications have already been defined. This information is used to create the required views in a drawing file. Adding details to your drawings enables you to communicate additional information about the design.

Drawing models are not actually contained in a drawing file. There is a link between the drawing file and the source model. If a change is made to the source model, all drawing views that reference it automatically update. The reverse, where a change made in the drawing also reflects in the model, can also be true if your workflow permits.
### 1.3 Getting Started

**My Home**

When you launch the Autodesk Inventor software, the *My Home* dashboard displays as shown in Figure 1–7. This default layout enables you to create a new file, activate a project file, or open a recently used file.

![My Home Dashboard](image)

**Figure 1–7**

The default view for My Home is the Home dashboard which displays the *New*, *Projects*, *Shortcuts*, *File Details*, and *Recent Documents* areas. You can use this Home dashboard as follows:

- The *New* area enables you to create new part, assembly, drawing, and presentation files using the default templates provided with the software.
The Recent Documents area lists previously opened files for the active project. When you hover the cursor over a file in the Recent Documents area, the following three buttons display, as shown in Figure 1–8:

- ![Folder icon]: Opens the document. Alternatively, double-click on the thumbnail to open the file.
- ![Trash Can icon]: Removes the document from the Recent Documents area. This does not delete the local copy of the file.
- ![Setting Gear icon]: Accesses the options shown in Figure 1–8.

Figure 1–8

- Use the search field in the Recent Documents area to locate files.
- Use the filters on the left of the Recent Documents area to refine the files that are displayed in the list. You can refine based on project, file format, recently modified, etc.
- With a file selected in the Recent Documents area, the File Details area displays the details for the file (e.g., file format, location, modification date, etc.).
- Click ![Add icon] to add a recent document to the pinned list so that they are listed at the top of the Recent Documents area.
- Use the Projects area to activate any preloaded project by double-clicking on the project’s name.
- Use the Shortcuts area to create a link to a folder or web page for easy access.

The tools in the Home dashboard are also available in the Get Started tab, Quick Access Toolbar, or File menu.

If you are using the Autodesk Vault software, a file’s status in the Vault is displayed in the Recent Documents area.
### Project Files

**Project Files** are discussed in more depth later in this student guide.

### Hint: Customizing the Home View

The Home view can be customized to refine how the default areas are displayed and used in the *My Home* dashboard. You can alter the display of the dashboard as follows:

- Resize the areas of the *My Home* dashboard by dragging each area’s border to reposition it.
- Change the layout of the available areas using the buttons at the top of the dashboard to flip the locations of the available areas or maximize the *Recent Documents* area.
- Change the display style of the recent documents (i.e., tile, large, small, or list).

- The *My Home* dashboard can be set to display alternate information. The available options are located on the *Get Started* tab>My Home panel and enable you to create a customizable page or access help and training tools. Using (Back) enables you to return to the previous My Home screen.

If you work as part of a design team, managing access to the shared Autodesk Inventor data is crucial. Incorporating project files enables you to organize and access the files that are used. A project file is a text file that has an .IPJ format.

At a fundamental level, a project file specifies the locations of the files in the project and maintains all of the required links to the files. When you open a model, the paths specified in the active project are searched to find all of the referenced files. At a more advanced level, project files can specify library locations and set many options.

### How To: Load a Project File

1. Use one of the following methods to open the Projects dialog box:

   - In the *Get Started* tab>Launch panel, click (Projects).
   - In the New or Open dialog boxes, click **Projects**.
   - In the *File* menu, select **Manage>Projects**.

2. Click **Browse** and navigate to the location of the project file. Select it and click **Open**. The Projects dialog box updates and a checkmark displays next to the new project name, indicating that it is the active project.
3. Click **Done** to close the Projects dialog box.

Once a project has been loaded it remains listed as an available project. A previously-loaded project can be activated by:

- Double-clicking on its name in the Projects dialog box, or
- Selecting the check box adjacent to the project in the *Projects* area of the *My Home* dashboard.

New Projects cannot be loaded using the *My Home* dashboard.

**Opening Files**

Files can be opened using a number of different methods in the Autodesk Inventor software. Use one of the following methods to open an existing file:

- In the *Get Started* tab>Launch panel, click **Open**.
- Click **Open** in the Quick Access Toolbar at the top of the interface.
- In the *File* menu, select **Open>Open**, or select a file from the Recent Documents list.
- In the *My Home* dashboard select a file in the *Recent Documents* area and click **Open**, or double-click on the thumbnail image.

For all but the **Recent Document** option, the Open dialog box opens. Navigate to the required file, select it, and click **Open**.

**Hint: My Home Tab**

Once a file has been opened, the *My Home* tab displays at the bottom of the graphics window, as shown in Figure 1–9. The *My Home* tab can be closed. To reopen it, in the *Get Started* tab>My Home panel, click **Home**.

![Figure 1–9](image)
1.4 Autodesk Inventor Interface

Once a file has been opened, the interface updates to include additional elements. These are consistent among the various environments. The Part environment and many of the interface elements are shown in Figure 1–10.

The following interface elements exist in the Part environment and the other Autodesk Inventor environments.

Title Bar

The title bar at the top of the interface displays the name of the current active file.
Many commands can also be accessed by right-clicking on a feature in the model or in the Model browser.

Ribbon/Tabs/Panels

The ribbon provides access to commands and settings. The ribbon is divided into tabs and they are further subdivided into panels. The tabs that are available vary depending on the mode that is currently active. All commands are listed in panels. In Figure 1–11, the 3D Model tab is active. Sketch, Create, and Modify are some of the panels in this tab.

Click to pin a panel open. Select a second time to unpin it.

• Commands can be hidden into either compressed panels or commands. To expand hidden commands, click on the panel or command name, as shown for the Modify panel and Start Sketch command in Figure 1–12.

• Only commonly accessed Panels are displayed by default. To customize which panels are displayed, right-click on the ribbon, expand Show Panels, and then select a panel, as shown in Figure 1–13.

Alternatively, you can expand (Show panels) at the end of each tab and select from the available list.
Graphics Window

Open files are displayed and can be directly manipulated in the graphics window. As individual files are opened, they display listed as tabs along the bottom of the graphics window. Select a tab name to display it. In the example shown in Figure 1–14, two models and the My Home dashboard are open. The active model is Joint.ipt.

![Figure 1–14](image)

- Generally, maximizing each window provides the most modeling space, but you can also minimize and resize the windows or use (Cascade), (Arrange), (Tile Horizontally), and (Tile Vertically) which are next to the tab names.

Quick Access Toolbar

Commonly accessed commands are available at the top of the software window in the Quick Access Toolbar, as shown in Figure 1–15.

![Figure 1–15](image)

- Click on the right of the Quick Access Toolbar to customize the toolbar. Alternatively, you can right-click on any command on the ribbon and select Add to Quick Access Toolbar.

- The selection filter in the Quick Access Toolbar enables you to filter entities, features, or components so that you can only select that type of object. For example, if you select Select Face and Edges, you can only select the faces or edges on the model. The options that display in the drop-down list vary depending on the current mode. Part mode options display as shown in Figure 1–16.
To quickly access the filter options without having to use the Quick Access Toolbar, press and hold <Shift> as you right-click in the main window.

The Model browser can be displayed or removed from the interface. To control its display, enable or disable the tool in the User Interface drop-down list (View tab>Windows panel).

**Figure 1–16**

**Model Browser**

The Model browser lists all of the features or components in your models, in order of creation. The Model browser is a powerful tool that can be used to complete any of the following actions:

- Select features.
- Access commonly used options (e.g., **Delete**, or **Edit**).
- Search for features.
- Create and edit parameters.
- Edit features.
- Display information on features.
- Change the order of features (click and drag).
- Open components in an assembly.
- Open drawings of components.
- Investigate relationships between features and components.
In the Model browser (shown in Figure 1–17), each feature is identified by its name and a symbol that identifies the feature type.

![Model browser](image)

**Figure 1–17**

### Status Bar

The Status Bar displays messages that are related to the active command. For example, in a Sketch, the Status Bar can display information related to sketching, dimensioning, and constraining an entity, while adding a feature the Status Bar can display Feature information.

### Modeling Tools

The marking menu and Feature Creation Controls are commonly used in the design process.

#### Marking Menu

The marking menu provides alternative access to commands. When you right-click in the graphics window, a radial marking menu and a vertical marking menu are displayed. Both menus provide quick access to commonly used, context-sensitive commands.

- The marking menu consists of eight wedges that contain different commands. To activate a marking menu command, move the cursor in the direction of the command so that it is highlighted (as shown on the right in Figure 1–18) and click it.
As you become familiar with the marking menu commands, you can use gesturing behavior to initiate the commands. To gesture, click and hold the right mouse button, immediately drag the cursor in the direction of the marking menu wedge that is required to create a trail, and then release the mouse button. If these operations are completed in 250 milliseconds, the selected wedge is briefly displayed to confirm that the operation has been performed.

To close the marking menu, you can start another command, select away from the marking menu, or press <Esc>.

**Feature Creation Controls**

When you create a feature, you must define a variety of elements or properties. You can define these using a Feature dialog box or mini-toolbar. In the example shown in Figure 1–19, an Extrude feature is being created and the Extrude dialog box and its mini-toolbar are displayed. Options can be selected in either location.

**Mini-toolbars are not available for all feature types. Additionally, some feature elements are only available in the Feature dialog box.**

**By default, the dialog box is collapsed. Click the arrow to expand the dialog box.**

**The elements that display in the dialog box or mini-toolbar vary according to the feature being defined.**
Accessing Help

A number of different tools are available to get help with the software:

• In any active dialog box, click \(^{12}\) to access context-sensitive help (when available).

• Hover the cursor over a command name to display a tooltip, as shown in Figure 1–20. Some tooltips provide a video demonstration in place of a static image.

![Figure 1–20](image)

• If you are connected to the Internet, you can use Online Help. To access the Help documentation, click \(^{8}\) (Help) in the top right corner of the interface, or press <F1>. Use the Search tab to enter a topic to search for or use the Contents tab to browse the available topics.

• The Help documents can also be installed locally. This installation is done in the software load point to ensure that it located when required. Once installed, enable the Installed Local help option in the General tab in the Application Options dialog box.
• The **Get Started** tab in the ribbon contains help tools, including lessons, tutorials, and a What’s New document which explains the new features that are available in the latest release of the software.

• Enter text in the `<Search Help & Commands>` field in the title bar to search for a keyword or phrase. The resulting list updates as you are typing and is divided based on the type of the result (e.g., commands, help articles, support articles, discussion groups, etc). If you press `<Enter>` after entering a keyword or phrase, the Help files are loaded.

The **Autodesk 360** tab in the ribbon provides access to Autodesk A360 online services. This service is available to all customers, but subscription customers have more storage space. It permits secured document storage and sharing. To use this service, you must create a user account and can then upload and share files.
1.5 Model Manipulation

When working with Autodesk Inventor models, being able to manipulate their orientation and display style helps you to better visualize them. The interface elements that control this are shown in Figure 1–21.

Model Orientation

You can also pan a model by pressing and holding the middle mouse button while dragging the mouse, or by holding <F2> and panning with the left mouse button.

Pan a Model

The Pan command moves a model in the graphics window in any direction planar to the screen.

How To: Pan a Model

1. Click ⚫️ (Pan) in the View tab>Navigate panel or in the Navigation Bar.
2. Press and hold the left mouse button.
3. Move the mouse to drag the model.
Rotate a Model

The **Orbit** command rotates a model around the center of the window, free in all directions, or around the X- or Y-axis.

**How To: To Rotate a Model**

1. Click 🔄 (Orbit) in the **View** tab>Navigate panel or in the Navigation Bar. The Rotate symbol (a circle) displays on the screen. The appearance of the cursor changes based on the location of the cursor relative to this circle.
2. Drag the cursor to the required orientation.
   - To rotate freely, move the cursor inside the circle. The cursor appearance changes to 🔄. Click and hold the mouse and then rotate the model in any direction.
   - To rotate about the horizontal axis, move the cursor to the top or bottom handle of the circle symbol. The cursor appearance changes to 📈. Press and hold the left mouse button and drag horizontally.
   - To rotate about the vertical axis, move the cursor to the left or right handle of the circle symbol. The cursor appearance changes to 📈. Press and hold the left mouse button and drag horizontally.
   - To rotate about an axis through the center of the circle symbol (normal to the screen), move the cursor to the rim of the circle symbol. The cursor appearance changes to 🔄. Drag the mouse to rotate. To change the center of the rotation, click inside or outside the circle to set the new center.
   - To stop rotating, click 🔄 again to clear it. Alternatively, while still in the orbit circle, move the cursor away from the model until 🔄 displays, and click in the graphics window.
Zoom a Model

The **Zoom** command zooms in and out on the model, on a specific entity, or on an area. The available zoom types are shown in Figure 1–22.

![Zoom Command](image)

**Figure 1–22**

How To: Zoom in a Model

1. Click (Zoom) in the View tab>Navigate panel or in the Navigation Bar.
2. Press and hold the left mouse button.
3. Move the mouse downward to zoom in and upward to zoom out.

How To: Zoom to a Specific Entity

1. Click (Zoom Selected) in the View tab>Navigate panel or in the Navigation Bar.
2. Select the entity.
   - When zooming to an edge or vertex (not a surface), the order in which you select the entity and toolbar icon is important. Clicking the icon, and then clicking on a point on the entity positions the entity in the center of the screen, and maintains the current zoom level. Selecting the reverse (the entity and then clicking the icon), causes the software to zoom to the selected entity. When zooming on a surface, the order of selection does not have an impact.

How To: Zoom to an Area

1. Click (Zoom Window) in the View tab>Navigate panel or in the Navigation Bar.
2. Select a location on the model using the left mouse button to define the corner of the bounding box zoom area.
3. Drag the mouse to draw a box over the area to zoom.
4. Press or release the left mouse button when the box has been drawn.

**Refit the Model**

Click (Zoom All) in the View tab>Navigate panel or in the Navigation Bar. The view returns to its default zoom level and the model is centered in the graphics window.

**Look At**

To orient a face parallel to the screen, click (Look At) in the View tab>Navigate panel or in the Navigation Bar, and select the face. The model reorients and displays the selected face parallel to the screen. In the example shown in Figure 1–23, a face was selected and was reoriented using this command.

To display the ViewCube settings, right-click on it and select Options. The ViewCube Options dialog box enables you to control the location, size, default ViewCube orientation, etc. The orientation enables you to select two parallel Origin planes to define the orientation.

**ViewCube**

As an alternative to the Look At command, you can use ViewCube functionality to orient a model face parallel to the screen. By default the ViewCube displays in the top-right corner of the graphics window, as shown in Figure 1–24.
The ViewCube enables the following:

- Select any of the sides of the cube to display the parallel view that is associated with it (Front, Right, Bottom, etc.). Edges can also be selected on the ViewCube to reorient the model.

- Set the type of view to Orthographic, Perspective, or Perspective with Ortho Faces by right-clicking on the ViewCube and selecting the required option.

- Return to a Home View by clicking , which displays at the top-left of the ViewCube when you hover the cursor over it. Initially the Home View is the default isometric orientation.

- Set a new Home View for your model by right-clicking on the ViewCube and selecting Select Current View as Home.

- Select and drag a surface on the ViewCube to rotate.

**Full Navigation Wheel**

The Full Navigation Wheel, as shown in Figure 1–25, provides an alternative to the View tab and Navigation Bar commands for zooming, panning, and rotating. The Rewind command on the wheel enables you to navigate through previous views.

![Figure 1–25](image_url)

The Full Navigation Wheel moves with the cursor to provide access to the navigation tools.

**How To: Use the Navigation Tool**

1. Enable the tool by clicking (Full Navigation Wheel) in the View tab>Navigate panel or in the Navigation Bar. The Full Navigation Wheel displays attached to the mouse.
2. Press and hold the mouse on a command (e.g., Zoom).
3. Move the cursor to change the view as required.
4. Release the mouse button to end the navigation command.
5. Click or the x in the top right corner of the tool to close the Full Navigation Wheel.
Model Display

By default, new models created using the default templates are displayed as **Shaded with Edges**. However, other visual styles can be assigned. All visual styles are available in the View tab > Appearance panel as shown in Figure 1–26. The ability to use many of the styles depends on your computer’s graphics hardware.

The **Realistic** setting is dependent on the color and lighting settings that are applied in the model.

When using the Realistic style you can also incorporate Ray Tracing to further enhance model display.

The watercolor and illustration settings provide artistic, hand-painted, and drawn representations of the model.

![Figure 1–26](image_url)

Figure 1–26 shows some examples of the available visual styles.

![Sample provided by ASCENT for review only](image_url)

All copying and reuse strictly forbidden.
Object Selection

In the default color scheme, unselected objects are displayed in dark blue, pre-highlighted objects are displayed in white, and selected objects in light blue.

There are several ways to select sketched entities for editing. Consider using any of the following:

- To select an individual object in a sketch, select it using the left mouse button.
- To add additional objects to the selection set, hold <Ctrl> or <Shift> and left-click additional objects.
- Select and drag a boundary box from left to right around objects (as shown in Figure 1–28) to select them. Only objects that are entirely enclosed in the window are selected. This is called the Window Selection technique.

![Figure 1–28](Window: 1st point on left side. Window: 2nd point on right side. All enclosed entities are selected.)

If you drag a boundary box in the wrong direction (i.e., start a window instead of a crossing) select a second point so that the sketched area is empty, and start again.

- Select and drag a boundary box from right to left around objects (as shown in Figure 1–29) to select them. Objects are selected if they are entirely enclosed in the window, or if any part of the object crosses the sketched border. This technique is called the Crossing Selection technique.

![Figure 1–29](Crossing: 1st point on right Crossing: 2nd point on left side. All enclosed and crossing entities are selected.)
• To clear objects you can hold <Ctrl> or <Shift> and individually select entities, or use the window or crossing techniques to select entities. To clear all of the objects, click in a blank space in the graphics window.

• To select hidden features, hover the cursor over an object until a drop-down list displays. The drop-down list displays all of the shown and hidden features based on the current cursor location, as shown in Figure 1–30. Scroll through the drop-down list and select the required entity when it is highlighted.

You can also use the middle mouse button to scroll through the shown and hidden features.
Practice 1a Open and Manipulate a Part

Practice Objectives

- Open part and drawing files and navigate between them using the tabs at the bottom of the graphics window.
- Orient the model using the Zoom, Pan, Rotate, and Look At commands available in the ribbon, Navigation bar, and ViewCube.
- Change the visual style of a model for improved visualization.
- Change the visibility status of features in the model.
- Modify dimension values and delete features associated with a model to verify associativity between a part and its drawing file.
- Use the Select Other drop-down list to efficiently select hidden features in a model.

In this practice, you will open and work in part and drawing files to learn the Autodesk Inventor interface. You will also manipulate the orientation of a model, delete, and modify features to learn about associativity of files between environments.

Task 1 - Open a model.

1. If the Autodesk Inventor software is not already open, select Start>All Programs>Autodesk>Autodesk Inventor 2017>Autodesk Inventor 2017 or double-click on the Autodesk Inventor 2017 icon on the desktop.

2. Project files identify the folders that contain the required models. Use one of the following methods to open the Projects dialog box to assign the project file:
   - In the Get Started tab>Launch panel, click Projects (Projects).
   - In the File menu, select Manage>Projects.

3. Click Browse, navigate to C:\Autodesk Inventor 2017 Intro Practice Files (or the directory of the installation files if you changed the default directory) and select Intro to Modeling.ipj. Click Open. The Projects dialog box updates and a checkmark displays next to the new project name, indicating that it is the active project.

4. Click Done to return to the Open dialog box.

5. In the My Home dashboard, select the Projects tab and scroll through the list to verify that the Intro to Modeling project has a checkmark adjacent to it to indicate that it is active. Once a project has been added you can use this tab to activate different project files.

Project files can also be assigned using the New or Open dialog boxes by clicking Projects.
6. Use one of the following methods to open a new file:
   - In the *Get Started* tab>Launch panel, click 📖 (Open).
   - In the Quick Access Toolbar, click 📖 (Open).
   - In the *File* menu, select **Open** > **Open**.

If the file extensions do not display, open Windows Explorer. Select **Organize** > **Folder and search options**, select the View tab, and clear the Hide extensions for known file types option.

7. Select **Joint.ipt** and click **Open**. The model geometry displays and the Model browser lists all of the features in the model, as shown in Figure 1–31.

![Figure 1–31](image)

The model name is displayed in the header of the interface and at the top of the Model browser listing. Both names identify the model as a part (.IPT) file. The model consists of solid geometry and work features that were used as references in creating the solid geometry. In addition to the geometry and work features, there is a **Solid Bodies** node at the top of the Model browser. This node identifies the solid bodies that are included in the part model.
Task 2 - Zoom in and out on the model using the Zoom command.

1. The 3D Model tab is the active tab. Select the View tab at the top of the ribbon interface. The options in each tab are subdivided into panels to help you quickly find commands. Locate the Navigate panel. It contains all of the commands that you can use to manipulate the location and orientation of the model.

2. In the Navigate panel, click (Zoom), as shown in Figure 1–32. In some situations, similar commands are compressed in a panel and you must expand commands to access them.

3. Move the cursor to the graphics window, click and hold the left mouse button, and move the mouse downward to zoom in and upward to zoom out.

4. Click (Zoom) again in the Navigate panel to toggle it off. You can also use the mouse scroll wheel to zoom in or out.

5. As an alternative to the View tab>Navigate panel, you can manipulate the model display using the options in the Navigation Bar on the right side of the graphics window. Similar to the Navigate panel, you need to expand the zoom options. Expand (Zoom) in the Navigation Bar and click (Zoom All), as shown in Figure 1–33. The Zoom All command is now active and the model is refit in the center of the screen.
Task 3 - Zoom in on an area of the model and zoom out on the model.

1. Expand the zoom commands in the Navigation Bar and select **Zoom Window**.

2. Select a location on the model using the left mouse button to define a corner of the bounding box zoom area.

3. Drag the mouse to draw a box over the area to zoom.

4. Click or release the left mouse button again when the box is the required size. The model zooms in on the sketched bounding box.

5. Expand the zoom commands in the Navigation Bar and select **Zoom All** to refit the model in the center of the screen.

6. You can also zoom to a selected feature, face, or edge. Ensure that **Select Faces and Edges** is selected in the Filter drop-down list in the Quick Access Toolbar, as shown in Figure 1–34.
To zoom in on a face, you can also select the face first and then click (Zoom Selected).

When zooming in on an edge, the order in which you select the entity and the command is important.

7. Expand the zoom commands in the Navigation Bar and select **Zoom Selected** to zoom in on a selected element. Select the face shown in Figure 1–35. The model is zoomed to the selected face.

![Figure 1–35](image)

8. Expand the zoom commands in the Navigation Bar and select **Zoom All** to refit the model in the center of the screen. Alternatively, double-click on the scroll wheel to zoom all.

9. Expand the zoom commands in the Navigation Bar, select **Zoom Selected**, and select anywhere on the edge, as shown in Figure 1–36. When selected in this order, the selection point on the edge is positioned in the center of the screen and the current zoom is maintained.

![Figure 1–36](image)

10. Expand the zoom commands in the Navigation Bar and select **Zoom All** or double-click on the scroll wheel to refit the model in the center of the screen.

11. Select anywhere on the same edge and select **Zoom Selected** in the Navigation Bar to zoom to the selected entity. This time, the model zooms to the selected edge.
Task 4 - Zoom in and out on the model using the Navigation Wheel.

As an alternative to using **Zoom** (not **Zoom Selected**), you can also use the Full Navigation Wheel:

1. In the Navigate panel or Navigation Bar, click 🔄 (Full Navigation Wheel).
2. Click and hold the left mouse button on the **Zoom** navigation command.
3. Drag the mouse to change the view as required.
4. Release the mouse button to end the navigation command.
5. Click 🔄 (Full Navigation Wheel) in the Navigate panel or Navigation Bar to close the Full Navigation Wheel. Alternatively, click the X icon on the Full Navigation Wheel.
6. Refit the model in the center of the screen.

Task 5 - Pan the model using the Pan command.

1. In the Navigate panel or Navigation Bar, click ⬤ (Pan).
2. Click and hold the left mouse button.
3. Move the mouse to drag the model.
4. Refit the model in the center of the screen.

Task 6 - Pan the model using the Navigation Wheel.

You can also pan a model using the middle mouse button or the Full Navigation Wheel:

1. Ensure that ⬤ (Pan) is toggled off, and press and hold the middle mouse button to drag the model.
2. In the Navigate panel, click 🔄 (Full Navigation Wheel) to enable the Full Navigation Wheel. Click and hold the left mouse button on the **Pan** navigation command. Drag the mouse to pan the view as required.
3. Click 🔄 (Full Navigation Wheel) again to close the Full Navigation Wheel.
Task 7 - Rotate the model using the Orbit command.

1. In the Navigate panel or Navigation Bar, click \( \text{ Orbit} \). A circle displays on the screen. The appearance of the cursor changes depending on its location relative to the circle.

2. Move the cursor inside the circle. The cursor appearance changes to \( \text{ Orbit} \).

3. Click and hold the left mouse button and rotate the model freely in any direction.

4. Release the mouse button and move the cursor outside the circle. The cursor appearance changes to \( \text{ Orbit} \).

5. Click and hold the left mouse button to rotate about an axis through the center of the circle symbol (normal to the screen).

6. Move the cursor to the line at the top of the circle. The cursor appearance changes to \( \text{ Orbit} \).

7. Click and hold the left mouse button and rotate the model about the horizontal axis.

8. Move the cursor to the line at the right or left side of the circle. The cursor appearance changes to \( \text{ Orbit} \).

9. Click and hold the left mouse button and rotate the model about the vertical axis.

10. Move the cursor over the ViewCube and click \( \text{ Home View} \) in the top-left corner of the ViewCube (as shown in Figure 1–37), to orient the model into its Isometric Home view (3D). Alternatively, you can right-click and select \( \text{ Home View} \) to orient the model in the same way. Note that \( \text{ Zoom All} \) only refits the model in the center of the screen and maintains the same orientation.

Figure 1–37

While you are still in the orbit circle you can also disable the Orbit command by moving the cursor away from the model until \( \text{ Orbit} \) displays and then clicking in the graphics window.

To change the center of the rotation, click inside or outside the circle to set the new center.
Task 8 - Rotate the model using the ViewCube, keyboard, or Navigation Wheel.

As an alternative to using (Orbit), you can use the ViewCube, keyboard, or Full Navigation Wheel to rotate a model:

1. Ensure that (Orbit) is toggled off, click and hold the left mouse button anywhere on the ViewCube, and drag the mouse. Move the mouse away from the ViewCube to stop rotating.

2. Press and hold <F4>. By keeping <F4> depressed, the cursor behaves as it did when (Orbit) was active. Release <F4> to stop rotating.

3. Hold <Shift> and the middle mouse button and drag to rotate the model. Release <Shift> to stop rotating.

4. In the Navigate panel, click (Full Navigation Wheel) to enable the Full Navigation Wheel. Click and hold the left mouse button on the Orbit navigation command. Drag the mouse to rotate the view as required.

5. Click (Full Navigation Wheel) again to close the Full Navigation Wheel. The selection of the method to use to rotate the model is based on user preference.

6. Click in the ViewCube to orient the model into its Isometric Home view, or right-click and select Home View.

7. Click the X icon in the top right corner of the Navigation Bar to toggle off its display.

8. In the View tab>Windows panel, expand User Interface. Select the box next to Navigation Bar to return it to the display. The remaining options enable you to control the display of the Model browser (Browser), ViewCube, Status Bar, Document Tabs, and other interface tools.
Task 9 - Orient the model.

1. In the Navigate panel or Navigation Bar, click (Look At) to orient a model face parallel to the screen. Select the face as shown in Figure 1–38. The model orients into a 2D orientation.

   ![Figure 1–38](image)

   Select this face

2. Note that the ViewCube has reoriented and **RIGHT** is displayed. Click to orient the model to its Isometric Home view.

   (Look At) can help to orient faces that are not parallel with the Origin Planes. However, the ViewCube is a more efficient option for orienting into views that are parallel with the origin work planes.

3. Select the **RIGHT** face in the ViewCube as shown in Figure 1–39. The model orients as it did previously with one less step.

   ![Figure 1–39](image)

   Select the RIGHT surface
4. With the model still in a 2D orientation, move the mouse back over the ViewCube. It displays as shown in Figure 1–40. Select either of the rotating arrows to rotate the model while remaining in the RIGHT view.

![Figure 1–40](image)

5. Click any of the four triangular icons in the ViewCube to change to a different orientation.

6. Practice orienting the model into different orientations. You can also select edges of the ViewCube for orienting.

7. Click to orient the model into its Isometric Home view.

**Task 10 - Manipulate the visual style of the model.**

1. In the View tab>Appearance panel, expand Visual Style as shown in Figure 1–41. Note that the model display is set to (Shaded) for this model.

![Figure 1–41](image)

The ability of a software to spin a shaded model and use all of the styles depends on the quality of its graphics hardware.

The default Visual Style for models that are started with a default template is **Shaded with Edges**.
2. Click 🔄 (Shaded with Hidden Edges) to set the view display so that it displays hidden edges while shaded.

3. Click ⏩ next to Origin to expand it in the Model browser.

4. Right-click on the YZ plane in the Model browser and select Visibility, as shown in Figure 1–42. The YZ plane displays.

To temporarily display an origin object, hover the cursor over the feature name.

5. Hold <Ctrl> and select the XZ plane and Y-Axis. Right-click and select Visibility to display both the XZ plane and Y-Axis in the model.

6. Return the model to the 🔄 (Shaded) display. The model displays as shown in Figure 1–43.
7. Toggle off the visibility for the three origin objects by selecting them all again and disabling the *Visibility* option. Press and hold <Ctrl> while selecting the option to select all of the objects as one selection set.

**Task 11 - Open a drawing of the model.**

1. Use one of the following methods to open *Joint.idw*. The header in the graphics window displays the name of the drawing.

   - In the *Get Started* tab>Launch panel, click (Open).
   - Click (Open) in the Quick Access Toolbar at the top of the window.
   - In the *File* menu, select *Open>*Open.

2. Note that there are now two tabs along the bottom of the graphics window. The first tab is the model and the second (currently active tab) is the drawing of that model.

3. Select the *Joint.ipt* tab to activate it.

**Task 12 - Edit feature dimensions on the model.**

1. Right-click on *Fillet9* in the Model browser and select *Show Dimensions*.

2. Double-click on the 0.010 dimension in the graphics window.
3. Enter **0.05** as the new value, as shown in Figure 1–44, and press <Enter>.

4. In the Quick Access Toolbar, click **(Local Update)**. The radius of the fillet updates.

5. Double-click on **Hole1** in the Model browser or graphics window to open the dialog box and mini-toolbar that was used to create the hole.

6. Change the 0.25 diameter to **0.15** in either the feature’s dialog box or the mini-toolbar. Click **OK** in the dialog box or click **in the mini-toolbar to complete the feature change. The model displays as shown in Figure 1–45.
In the Hole diameter example, you edited the feature by opening the Feature dialog box. Alternatively, you can right-click on the feature and select **Show Dimension**. This is faster for editing multiple dimension values because the model is not updated until you explicitly click (Local Update). Using the Feature Creation dialog box, the model is updated when you click **OK**. Therefore, each is updated individually. If you are making a lot of changes, the update can be more time-consuming.

7. Select the Joint.idw tab to activate the drawing. Note how the sizes of the fillet and hole update to reflect the changes that were made in the model.

**Task 13 - Delete a feature in the model.**

1. Select the Joint.ipt tab to activate it.

2. In the Model browser, select Extrusion11. Right-click and select **Delete**. The Delete Features dialog box opens as shown in Figure 1–46. It prompts you to determine whether the sketch that was used to create Extrusion11 should also be deleted. You might want to delete it or you might want to retain it for use in another feature.

![Delete Features dialog box](image)

**Figure 1–46**

3. Click **OK** to confirm the deletion of the sketches that were created as part of the extrusion (slot cut). To retain the sketch, clear the **consumed sketches and features** option.

4. Select the Joint.idw tab to activate the drawing. Note that the extrusion has been removed from all of the views in the drawing. If it does not update, click (Local Update).
**Task 14 - Edit a hole diameter in the drawing.**

1. Right-click on the Ø.15 diameter dimension as shown in Figure 1–47 and select **Edit Model Dimension**.

![Figure 1–47](image)

2. Enter **0.25** as the new dimension value and press <Enter>. The size of the hole updates in the drawing.

3. Activate the window containing the part to verify that the model has changed.

**Task 15 - Use the Select Other tool to select hidden features in the model.**

1. In the part model, select the **View** tab, change the visual style to **Shaded with Hidden Edges**.

2. Hover the cursor over the extruded cut as shown in Figure 1–48. In this orientation you cannot directly select the cut geometry.

![Figure 1–48](image)
3. A drop-down list displays. Expand it as shown in Figure 1–49, and hover the cursor over each of the selections. When Extrusion10 highlights, click to select it. The cut is highlighted in the Model browser.

![Figure 1–49](image)

As an alternative to expanding the down-drop list to review the other options, use the middle mouse to scroll through the options.

4. Right-click and select Suppress Features. Note that the Model browser displays Extrusion10 in gray and is crossed out. Alternatively, you can select Extrusion10 in the Model browser to suppress it. The previous method is more effective when you have a model with a large number of the features, and it is difficult to identify the features in the Model browser using only names.

5. Activate the window containing the drawing to verify that the drawing has changed.

6. In the Quick Access Toolbar, click to save the drawing. The Save dialog box opens indicating that changes were made to both the Model and the drawing. Click OK to save both files.

7. Close both the drawing and part file by clicking X in the top right corner of the graphics window for both of the files. Alternatively, you can click X on the file’s tab at the bottom of the graphics window or from the File menu.
Chapter Review Questions

1. After editing the dimensions of a part model, you must open all drawings referencing that part to make the same dimension changes.
   a. True
   b. False

2. Match the numbers shown in Figure 1–50 with the interface components listed below.

   a. Navigation Bar
   b. Model Browser
   c. Status Bar
   d. Quick Access Toolbar
   e. Ribbon Panel
   f. Graphics Window
   g. ViewCube

   ![Figure 1–50](image)
3. Which of the following are valid filename extensions for Autodesk Inventor files? (Select all that apply.)
   a. .IPT
   b. .IDW
   c. .IAM
   d. .INV

4. Clicking enables you to automatically reorient the display of the model to its top view.
   a. True
   b. False

5. Which mouse button do you click and hold to pan the model without activating the Pan command?
   a. Left
   b. Middle
   c. Right

6. Which combination of items do you select to quickly orient a model face parallel to the screen without spinning? (Select all that apply.)
   a. A surface and .
   b. A planar surface and .
   c. A surface and .
   d. A planar surface and .
   e. A face on the ViewCube.

7. You can open multiple windows in one session.
   a. True
   b. False
8. What can you control by right-clicking on the ribbon and selecting **Ribbon Appearance**, as shown in Figure 1–51?

![Figure 1–51](image)

- Text descriptions next to buttons in the panel.
- Menus at the top of the interface.
- Command prompts at the cursor.
- Pop-up tooltips on buttons.

9. What is the purpose of the menu shown in Figure 1–52?

![Figure 1–52](image)

- To switch back to a previous view or ahead to a current view.
- To cycle through different objects for selection.
- To pan the view left or right.
- To zoom in or out on the selected object.
# Command Summary

<table>
<thead>
<tr>
<th>Button</th>
<th>Command</th>
<th>Location</th>
</tr>
</thead>
</table>
| ![Full Navigation Wheel] | Full Navigation Wheel | • Ribbon: View tab>Navigate panel  
• Navigation Bar |
| ![Help] | Help             | • Quick Access Toolbar  
• Keyboard: < F1> |
| ![Home View] | Home View        | • Ribbon: View tab>Navigate panel  
• ViewCube  
• Context Menu: In the graphics window  
• Keyboard: <F6> |
| ![Look At] | Look At          | • Ribbon: View tab>Navigate panel  
• Navigation Bar  
• ViewCube |
| ![Open] | Open             | • Ribbon: Get Started tab>Launch panel  
• Quick Access Toolbar  
• File Menu  
• My Home: Recently Used |
| ![Orbit (rotate)] | Orbit (rotate)   | • Ribbon: View tab>Navigate panel  
• Navigation Bar  
• ViewCube |
| ![Pan] | Pan              | • Ribbon: View tab>Navigate panel  
• Navigation Bar |
| ![Projectsler] | Projects         | • Ribbon: Get Started tab>Launch panel  
• Dialog Box: Open and New  
• My Home: Projects |
| ![Save] | Save             | • Quick Access Toolbar  
• File Menu |
| ![Visual Style] | Visual Style     | • Ribbon: View tab>Appearance panel |
| ![Zoom] | Zoom             | • Ribbon: View tab>Navigate panel  
• Navigation Bar  
• Full Navigation Wheel |
| ![Zoom All] | Zoom All         | • Ribbon: View tab>Navigate panel  
• Navigation Bar |
| ![Zoom Selected] | Zoom Selected    | • Ribbon: View tab>Navigate panel  
• Navigation Bar |
| ![Zoom Window] | Zoom Window      | • Ribbon: View tab>Navigate panel  
• Navigation Bar |